Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Problem with virtualization  (Read 578 times)

0 Members and 1 Guest are viewing this topic.

safir62

    Topic Starter


    Greenhorn

    • Experience: Expert
    • OS: Windows 7
    Problem with virtualization
    « on: July 22, 2013, 06:19:24 AM »
    hello
    I have a system by this specification:
    Summary

          Operating System
             MS Windows 7 Ultimate 64-bit SP1
          CPU
             Intel Core i3 2120  @ 3.30GHz   
             Sandy Bridge 32nm Technology
          RAM
             8.0GB DDR3 @ 665MHz (9-9-9-24)
          Motherboard
             ASUSTeK COMPUTER INC. P8H61-M LE (LGA1155)
          
    I am try to install virtual machines (such as vmware,virtualpc, ...),but when finish installing
    and reboot system, blue screen happen during windows release .
    help me please!!!

    patio

    • Moderator


    • Egghead
    • Maud' Dib
    • Thanked: 1353
      • Yes
    • Experience: Beginner
    • OS: Windows 7
    Re: Problem with virtualization
    « Reply #1 on: July 22, 2013, 05:21:43 PM »
    Re-install your MBoard chipset drivers...re-boot ...and try again.
       
    "
    All generalizations are false, including this one.  "

    safir62

      Topic Starter


      Greenhorn

      • Experience: Expert
      • OS: Windows 7
      Re: Problem with virtualization
      « Reply #2 on: July 23, 2013, 03:49:09 AM »
      i do
      but not solved

      soybean



        Genius

      • The first soybean ever to learn the computer.
      • Thanked: 408
      • Computer: Specs
      • Experience: Experienced
      • OS: Windows 7
      Re: Problem with virtualization
      « Reply #3 on: July 23, 2013, 05:20:59 AM »
      ... blue screen happen during windows release .
      What does that mean?  Do you mean when attempting to switch from Windows (presumably the host OS) to your VM? 


      safir62

        Topic Starter


        Greenhorn

        • Experience: Expert
        • OS: Windows 7
        Re: Problem with virtualization
        « Reply #4 on: July 23, 2013, 07:49:31 AM »
        no
        installation complete and successful.
        when reboot host operating system in next release  blue screen happen.
        i can  log to host os in safe mode and uninstall VM.
         

        soybean



          Genius

        • The first soybean ever to learn the computer.
        • Thanked: 408
        • Computer: Specs
        • Experience: Experienced
        • OS: Windows 7
        Re: Problem with virtualization
        « Reply #5 on: July 23, 2013, 08:40:28 AM »
        Re-install your MBoard chipset drivers...re-boot ...and try again.
        Have you tried this?


        safir62

          Topic Starter


          Greenhorn

          • Experience: Expert
          • OS: Windows 7
          Re: Problem with virtualization
          « Reply #6 on: July 24, 2013, 01:24:02 AM »
          hello
          yes, i try but not solved.
          when install and reboot , should switch to safe mode and restore system.
          yesterday, when install again and switch safe mode, in device manager (VMware VMCI Host Device) not work Properly.
          i restore system and install VMware again, but before reboot try to find new driver for (VMware VMCI Host Device) , when finish
          automatic search notify that the best driver already installed.
          Moreover this problem occurs in installing any VM such as virtual pc or virtualbox, Even when install hotspot shield (free vpn)
          this problem occurs!!
          i provide screen shot from device manager in safe mode,also system information before and after installing VMware.

          safir62

            Topic Starter


            Greenhorn

            • Experience: Expert
            • OS: Windows 7
            Re: Problem with virtualization
            « Reply #7 on: July 29, 2013, 04:02:15 AM »
             :(
            hello
            I have a system by this specification:
            Summary

                  Operating System
                     MS Windows 7 Ultimate 64-bit SP1
                  CPU
                     Intel Core i3 2120  @ 3.30GHz   
                     Sandy Bridge 32nm Technology
                  RAM
                     8.0GB DDR3 @ 665MHz (9-9-9-24)
                  Motherboard
                     ASUSTeK COMPUTER INC. P8H61-M LE (LGA1155)
                  
            I am try to install virtual machines (such as vmware,virtualpc, ...),but when finish installing
            and reboot system, blue screen happen during windows release .
            help me please!!!