Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: web page links wont work!!!  (Read 3956 times)

0 Members and 1 Guest are viewing this topic.

baz

  • Guest
web page links wont work!!!
« on: September 18, 2004, 03:06:14 PM »
for some reason recently when i click on a link on any website, it will not load up!  ???
i've deleted any virus' and spyware but it still hasn't solved the problem...

for instance if i go onto a sports website and click on the latest scores tab and it supposed to open up in a seperate window but it will not load up, the new window pops up but nothing appears and this happens on every website! so i cannot click on links.

does anyone know what the problem is?


any help is appreciated


thanks


baz

Raptor

  • Guest
« Last Edit: September 18, 2004, 03:11:48 PM by Raptor »

baz

  • Guest
Re: web page links wont work!!!
« Reply #2 on: September 18, 2004, 03:16:34 PM »
haha, i would click on that but thats the problem, web links dont work!!  but i can copy n paste it, but not everything laods that way, i'll have a look n see if it solves my problem,

thanks

Raptor

  • Guest
Re: web page links wont work!!!
« Reply #3 on: September 18, 2004, 03:20:24 PM »
Go to Internet Explorer -> Tools -> Internet Options -> Advanced and set your settings to default.

baz

  • Guest
Re: web page links wont work!!!
« Reply #4 on: September 18, 2004, 05:27:16 PM »
thanks for tryin but that didnt change anything either :( that link you give me, i cant find anything specific relating to my problem

dl65

  • R.I.P.


  • Prodigy

    Thanked: 18
    Re: web page links wont work!!!
    « Reply #5 on: September 18, 2004, 06:23:41 PM »
    baz.....when did this start ?
    Do you have current and updated anti virus installed ?
    Do you have any spyware scanners installed ?

    let us know

    dl65  ::)
    If you don't know the answer, it isn't a dumb question.

    Raptor

    • Guest
    Re: web page links wont work!!!
    « Reply #6 on: September 19, 2004, 04:00:30 AM »
    Could it be that you have a Firewall installed that is not properly configured? (SP 2 Firewall for example)

    baz

    • Guest
    Re: web page links wont work!!!
    « Reply #7 on: September 19, 2004, 06:12:09 AM »
    yes i have zone alarm installed, i also use avg anit virus and have a spyware detector as well, i deleted any spyware and virus', this problem randomly accured about a week ago and i didnt change any settings in the firewall....

    Raptor

    • Guest
    Re: web page links wont work!!!
    « Reply #8 on: September 19, 2004, 06:59:27 AM »
    Did you install SP2 recently? It's Firewall is automatically turned on.

    baz

    • Guest
    Re: web page links wont work!!!
    « Reply #9 on: September 19, 2004, 08:19:00 AM »
    ermm whats sp2 mate? it rings a bell, i cant remember installing anything recently.....

    Raptor

    • Guest
    Re: web page links wont work!!!
    « Reply #10 on: September 19, 2004, 08:34:07 AM »
    Service Pack 2 for Windows XP.

    baz

    • Guest
    Re: web page links wont work!!!
    « Reply #11 on: September 21, 2004, 02:08:18 PM »
    no man, this comp has windows 98, i'm deffo guna get a new comp soon, thought i could survive till next year but no hope!! too many problems are occuring.. :'(

    merlin_2

    • Guest
    Re: web page links wont work!!!
    « Reply #12 on: September 21, 2004, 02:35:03 PM »
    try the repair option >control panel add/remove programs  click the internet explorer  progam you have twice...a splash screen will appear try the repair option?

    Raptor

    • Guest
    Re: web page links wont work!!!
    « Reply #13 on: September 22, 2004, 01:12:05 AM »
    Quote
    no man, this comp has windows 98, i'm deffo guna get a new comp soon, thought i could survive till next year but no hope!! too many problems are occuring.. :'(


    Buying a new computer will not help solve your current problems if you donot know  how to prevent them.

    baz

    • Guest
    Re: web page links wont work!!!
    « Reply #14 on: September 22, 2004, 02:15:09 PM »
    it doesnt work trying to double click it does not bring a repair screen up, its saved as Internet ExplorerQ867801,is there a link where i can get the latest version useable for internet exlporer on windows 98?.


    thanks