Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Computer loads slow after a couple hours of usage!  (Read 1160 times)

0 Members and 1 Guest are viewing this topic.

bravofan71

    Topic Starter


    Beginner

    Thanked: 1
    • Experience: Beginner
    • OS: Windows 7
    Computer loads slow after a couple hours of usage!
    « on: May 28, 2010, 01:49:38 PM »
    System:

    Microsoft Windows XP Professional

    Version 2002/Service Pack 3

     

    Computer:

    Intel (R)

    Celeron (R) CPU 2.66 GHz

    2.67 GHz

    248 MB of RAM

    Physical Address Extension

    -------------------------------------------------------------------------------------------------------------------------------------------------

    I have uninstalled programs that I don't use or really need.

    I changed the Primary IDE channel from PIO to (Ultra DMA 2) like I was referred to do.

    http://forum.digital-digest.com/showthread.php?t=61905

    (I didn't install the driver like it said at the bottom of the page. If I have to, please let me know.)

    I typed (msconfig) and got rid of everything in my startup deal at the bottom-right of the screen. All I have is my anti-virus icon.

    I turned off the updates for Java.

    I use AVG antivirus. I don't have any other protection running.

    I scanned with Malewarebytes several times, but nothing comes up.

    I ran Ccleaner.

    I don't have additional pics or videos on my computer.

    I use Firefox.

    Windows Task Manager:

    Processes:36 Firefox runs around 126,244K

    The computer runs fine for a while, then it takes a while load pages. Especially when I'm on You Tube, Facebook and Myspace.

    I don't want to purchase more RAM for such an old computer. Is there anything else I could check for that could be slowing it down? Why would it work fine,but all of a sudden load pages slowly? Any help would be appreciated.

    Computer_Commando



      Hacker
    • Thanked: 494
    • Certifications: List
    • Computer: Specs
    • Experience: Expert
    • OS: Windows 10
    Re: Computer loads slow after a couple hours of usage!
    « Reply #1 on: May 28, 2010, 01:58:35 PM »
    Windows Task Manager:
    Processes:36 Firefox runs around 126,244K
    The computer runs fine for a while, then it takes a while load pages. Especially when I'm on You Tube, Facebook and Myspace...
    There's probably a process that's slowing it down.  It could be one that is loaded with:  You Tube, Facebook and Myspace.
    You have 3 options:
    1.  Don't use You Tube, Facebook and Myspace
    2.  Get more RAM
    3.  Get new computer

    rthompson80819



      Specialist

      Thanked: 94
    • Experience: Experienced
    • OS: Windows 7
    Re: Computer loads slow after a couple hours of usage!
    « Reply #2 on: May 28, 2010, 02:19:12 PM »
    If you add 1 GB of RAM you will be amazed how much faster that machine will run.  1 GB sticks are in the $40 range.

    Firefox is what's causing your system to slow down over time, the longer it's on the more memory it uses.

    d34thp1ng



      Rookie

      Thanked: 1
      Re: Computer loads slow after a couple hours of usage!
      « Reply #3 on: May 28, 2010, 02:22:33 PM »
      You can also try cleaning out your Cache, and cookies and see if that helps, If not you can try another browser there are many to choose from some may work faster than others.