Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: SDHC card reader will not read card in XP, but it did in Vista?? Any idea?  (Read 1982 times)

0 Members and 1 Guest are viewing this topic.

mika

  • Guest
I had Vista installed on my Acer  5610z laptop and I was able to read my SDHC card, I now have XP and when i put in the SDHC card in the internal card raader nothing happens. I downloaded the drivers from Acer website for XP card reader and still nothing. I know the card reader is capable of reading the SDHC card, because it was working with Windows Vista. I tried everything and still nothing. Anyone have an idea or suggestion.
« Last Edit: January 17, 2011, 10:23:06 AM by mika »

Salmon Trout



    Genius

    Thanked: 966
    • Yes
  • Computer: Specs
  • Experience: Experienced
  • OS: Other
Maybe if you told us the make and model of your card reader and whether it is internal or external, instead of putting all your question in the title and just a sad smiley where the information should be, you might get an answer.

Computer_Commando



    Hacker
  • Thanked: 494
  • Certifications: List
  • Computer: Specs
  • Experience: Expert
  • OS: Windows 10
Same computer changed from Vista to XP?  Since you installed the XP drivers for you laptop's card reader, it should just work.

Salmon Trout



    Genius

    Thanked: 966
    • Yes
  • Computer: Specs
  • Experience: Experienced
  • OS: Other
He hasn't told us the size of the SDHC card that is not read in XP, but this may be relevant

Quote
a hotfix for Microsoft Windows XP that adds support for Secure Digital High Capacity (SDHC) cards that have a capacity of more than 4 gigabytes (GB).

http://support.microsoft.com/kb/934428


Computer_Commando



    Hacker
  • Thanked: 494
  • Certifications: List
  • Computer: Specs
  • Experience: Expert
  • OS: Windows 10
That's real interesting, you could be right.  I use 16GB SDHC cards all the time, but all my computers are WinXP-SP3.  BTW, update only applies to SP2, so not needed for SP3.