Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: My computers 2 side USP Ports are giving me trouble.  (Read 1018 times)

0 Members and 1 Guest are viewing this topic.

stevener11

    Topic Starter


    Beginner
    My computers 2 side USP Ports are giving me trouble.
    « on: January 30, 2011, 04:11:33 PM »
    My computer is a Sony Vaio all in one, Model VGCLT18E, T7500 Intel Duo 2.20GH, 4 Gigs of RAM, 360GIG HD and   Running Windows 32Bit Ultimate.  When ever I plug a Flash Drive ir external HD in to eight of the two side USP ports, I am asked to "Format the Drive",  which of course would delete all the info on it.  The drive will show up in My Computer, but it will not open.
    "Message that drive is unavailable".   I went in to my devise Manager and check all the USP Ports and no errors showed up.

    Should I replace the USP Ports?  All my Drivers are current.  Thanks.
    SBE

    Geek-9pm


      Mastermind
    • Geek After Dark
    • Thanked: 990
      • Gekk9pm bnlog
    • Certifications: List
    • Computer: Specs
    • Experience: Expert
    • OS: Windows XP
    Re: My computers 2 side USP Ports are giving me trouble.
    « Reply #1 on: January 30, 2011, 05:13:03 PM »


    If you have a spare PCI slot, get one of these for about $30 plus shipping.

    Computer_Commando



      Hacker
    • Thanked: 494
    • Certifications: List
    • Computer: Specs
    • Experience: Expert
    • OS: Windows 10
    Re: My computers 2 side USP Ports are giving me trouble.
    « Reply #2 on: January 30, 2011, 05:19:44 PM »

    There are no expansion slots.