Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Printer not printing in Colour  (Read 997 times)

0 Members and 1 Guest are viewing this topic.

mylogon

    Topic Starter


    Beginner

    • Yes
    • Coundon Computers
  • Experience: Familiar
  • OS: Mac OS
Printer not printing in Colour
« on: September 05, 2011, 04:00:41 AM »
Hi all,
I have a Lexmark PRO901 here which is refusing to print in colour. I have installed brand new colour cartridges which are definitely seated properly. The printer is reading that the cartridges were full when I put them in, and after I tried printing and photocopying a few things the levels have gone down, which I'm guessing is inaccurate considering not a single drop of colour is on the paper. I have updated the firmware to the latest version and that has done no good. I have tried printing from Windows 7 and Mac OSX for good measure, but, unsurprisingly it made no difference.
I've also tried cleaning the heads, aligning and every thing else I could see.
I'd really appreciate any help.
Thanks,
Luke
"Give thanks upon thou who help thee the most on computerhope" - Shakespeare

TheShadow



    Hopeful

  • Retiree in Florida
  • Thanked: 13
    • Yes
    • The Doctor
  • Certifications: List
  • Computer: Specs
  • Experience: Guru
  • OS: Windows XP
Re: Printer not printing in Colour
« Reply #1 on: September 05, 2011, 01:52:05 PM »
I wouldn't even reply, but I managed a printer service center a few years back so you might say, I've seen it all.  Well, almost.

Go into the control panel for that printer and make sure it's NOT set to text only or 'Black' only.
I'm not sure of the exact wording for a Lexmark printer.

If you had an Epson, I could be of more help.  Sorry.

 8)

Experience is truly the best teacher.
Backup! Backup! Backup!  Ghost Rocks!

mylogon

    Topic Starter


    Beginner

    • Yes
    • Coundon Computers
  • Experience: Familiar
  • OS: Mac OS
Re: Printer not printing in Colour
« Reply #2 on: November 22, 2011, 09:43:56 AM »
fyi, It was a faulty printhead and after being on the phone to Lexmark for AGES they eventually sent out a new one, along with new cartridges for free. Not bad.

sorry for not getting back. just found this old topic.
"Give thanks upon thou who help thee the most on computerhope" - Shakespeare