Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Online videos won't play smoothly! (Windows XP)  (Read 4987 times)

0 Members and 1 Guest are viewing this topic.

Rezinus

    Topic Starter


    Rookie

    Online videos won't play smoothly! (Windows XP)
    « on: September 13, 2011, 06:39:29 PM »
    Hi,

    I am having an issue with a lot of online videos not playing smoothly for me.
    Sites like youtube work perfectly fine, but others like Dailymotion do not play well at all. Most if not all NSFW sites have the same issue. This happens with both Firefox and Internet Explorer.

    I have ran a few scans with no issues found, and I have uninsalled/re-installed Adobe Flash as well with no luck.



    Any assistance with resolving my issue would be greatly appreciated.

    jason2074



      Egghead

    • It doesn't matter.
    • Thanked: 224
    • Experience: Beginner
    • OS: Windows 7
    Re: Online videos won't play smoothly! (Windows XP)
    « Reply #1 on: September 15, 2011, 12:11:14 AM »
    Did it worked before and what does it mean not playing smoothly? Could you provide a link to test.

    EddiA



      Starter

      • Experience: Beginner
      • OS: Unknown
      Re: Online videos won't play smoothly! (Windows XP)
      « Reply #2 on: December 01, 2011, 11:22:22 AM »
      I have windows 7 and videos online, like on facebook or some of the more obscure places won't play videos, they blink in and out, I can hear the sound.  Even my own video that plays off line I can't see on facebook though others can.  I have checked with my Kaspesky security and it isn't that, I also checked with java script and I have the most up to date and didn't even have any old versions, also have auto  update for windows so I know it's not that, help

      truenorth



        Guru

        Thanked: 253
        Re: Online videos won't play smoothly! (Windows XP)
        « Reply #3 on: December 01, 2011, 11:37:21 AM »
        Eddia, Welcome to the CH forums. While it appears that you are in a position to share the pain of the O/P because YOUR issue seems to be the same it is considered bad form to piggyback YOUR issue on someone else's post. I would suggest that you create your own post for your issue and also follow this one in the event that a solution comes along that might help you as well,truenorth
        P.S. You might want to put yours in the Windows 7 forum or the software forum.

        EddiA



          Starter

          • Experience: Beginner
          • OS: Unknown
          Re: Online videos won't play smoothly! (Windows XP)
          « Reply #4 on: December 01, 2011, 11:52:08 AM »
          Very sorry, will do thanks

          Darthgumby



            Beginner
          • Thanked: 6
            • Experience: Beginner
            • OS: Unknown
            Re: Online videos won't play smoothly! (Windows XP)
            « Reply #5 on: December 02, 2011, 07:35:07 AM »
            A few years back I was messing with a system I had bought for 10 dollars off of an auction site.  It came with a low amout of RAM, and I believe a 1.5Ghz pentium 4 processor.  I had it all updated it and was able to get online just fine, but many of my online videos would lag.  I decided I would upgrade the RAM from 512MB to 1.5GB - the max for the board.  I noticed right away that videos played much smoother online - still not perfect, but a lot better.  I would question how much RAM and processor power you have.  These days, you should at least have 2GB of RAM to get all your videos and web content working nicely.
            There's a time when a man needs to fight, and a time when he needs to accept that his destiny is lost, that the ship has sailed, and that only a fool will continue. The truth is, I've always been a fool.

            soybean



              Genius
            • The first soybean ever to learn the computer.
            • Thanked: 469
            • Computer: Specs
            • Experience: Experienced
            • OS: Windows 10
            Re: Online videos won't play smoothly! (Windows XP)
            « Reply #6 on: December 02, 2011, 09:15:55 AM »
            A few years back I was messing with a system I had bought for 10 dollars off of an auction site.  It came with a low amout of RAM, and I believe a 1.5Ghz pentium 4 processor.  I had it all updated it and was able to get online just fine, but many of my online videos would lag.  I decided I would upgrade the RAM from 512MB to 1.5GB - the max for the board.  I noticed right away that videos played much smoother online - still not perfect, but a lot better.  I would question how much RAM and processor power you have.  These days, you should at least have 2GB of RAM to get all your videos and web content working nicely.
            I disagree.  You do not need 2GB of RAM with Windows XP to "get all your videos and web content working nicely."