Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: high cpu usage of default install on win 7 pro 32-bit  (Read 9207 times)

0 Members and 1 Guest are viewing this topic.

malayo

    Topic Starter


    Rookie

  • Certifications: List
  • Computer: Specs
  • Experience: Familiar
  • OS: Linux variant
high cpu usage of default install on win 7 pro 32-bit
« on: October 27, 2012, 06:23:00 AM »
as the title above, my is very slow when [email protected] is running

version used 7.1.52

i wanted it to be able to alway running but at 5% cpu usage only when not idle and 50% when idle.
is that possible?

Calum

  • Moderator


  • Egghead
  • Thanked: 238
    • Yes
    • Yes
  • Certifications: List
  • Computer: Specs
  • Experience: Beginner
  • OS: Other
Re: high cpu usage of default install on win 7 pro 32-bit
« Reply #1 on: October 27, 2012, 07:17:05 AM »
Have a glance at this page - https://fah-web.stanford.edu/projects/FAHClient/wiki/FahControl#Preferences
Instructions for configuring the client are provided there, with pictures of the various different windows and options available.
There is an option to set the client to only use a specified percentage of your CPU, however this can't be changed between idle and in-use.  It's unusual for [email protected] to slow your computer down, though, I've certainly never had a problem with it doing so on any computer I've folded on.  What are your system specs?

Oh, and welcome to the team and forums :)

TechnoGeek



    Hopeful
  • Thanked: 36
    • Experience: Beginner
    • OS: Windows 7
    Re: high cpu usage of default install on win 7 pro 32-bit
    « Reply #2 on: October 27, 2012, 10:52:40 AM »
    My settings are Low priority (the recommended and default) and 85% CPU usage. I only ever need to pause it when I want to play a game or when the fan needs to be quieter; all other times it doesn't bother me and other programs run fine.

    malayo

      Topic Starter


      Rookie

    • Certifications: List
    • Computer: Specs
    • Experience: Familiar
    • OS: Linux variant
    Re: high cpu usage of default install on win 7 pro 32-bit
    « Reply #3 on: October 27, 2012, 08:16:32 PM »
    spec: amd athlon 64 x2 dual core 4600+, 4 GB, win 7 pro 32-bit, geforce gt440

    i solved this by removing smp & gpu slot and adding uniprocessor slot
    no lagging anymore

    lectrocrew



      Mentor
    • ole dog learning new tricks
    • Thanked: 21
      • Yes
      • Yes
      • My first self -built computer
    • Certifications: List
    • Computer: Specs
    • Experience: Familiar
    • OS: Other
    Re: high cpu usage of default install on win 7 pro 32-bit
    « Reply #4 on: December 19, 2012, 07:46:33 PM »
    My experience is the same as Calum and TechnoGeek.
     I feel like there is another issue here since I have run FAH SMP v7.1.52 on an AMD Turion TL-60 / 2GHz dual core / 4gb RAM laptop running 24/7, set to 100% cpu usage / lowest possible core priority. I had no problem with FAH slowing down any other application. I could stream movies/ You Tube vids ect. with no problem. Yes the CPU fan runs on high pretty much continuously, the CPU temp runs near high limits, and the CPU heat sink needs to be blown out often, but I haven't seen a problem with FAH slowing down other programs with any significance.
     Just today on this HP Compaq 6715b machine I installed FAH SMP v7.2.9 beta set to 100% CPU usage / 'slightly higher core priority', and at this moment I can stream several You Tube videos simultaneously, and play a video game, and post to this thread without any noticeable performance issue.
     I'm not sure what the issue is with your machine, but I just hate to see you run a uni-processor client on that Athlon x2 machine when you can contribute so much more running an SMP client.
    I'm no guru, just my thoughts,
    Mike
     

    lectrocrew



      Mentor
    • ole dog learning new tricks
    • Thanked: 21
      • Yes
      • Yes
      • My first self -built computer
    • Certifications: List
    • Computer: Specs
    • Experience: Familiar
    • OS: Other
    Re: high cpu usage of default install on win 7 pro 32-bit
    « Reply #5 on: December 19, 2012, 07:53:26 PM »
    Oh, and welcome to the team and forums :)
    Ditoo's Calum's welcome there malayo!!!