Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Totally forgot about this program  (Read 5598 times)

0 Members and 1 Guest are viewing this topic.

Carbon Dudeoxide

    Topic Starter
  • Global Moderator

  • Mastermind
  • Thanked: 168
    • Yes
    • Yes
    • Yes
  • Certifications: List
  • Experience: Guru
  • OS: Mac OS
Totally forgot about this program
« on: April 13, 2013, 12:15:53 AM »
I installed it this afternoon, and promptly uninstalled it about an hour later.

The program would not retain my settings, and then began to crash on me.

Log in via Facebook? 'Pulse' ever 1000 keystrokes? Nah, i'm good.


I remember using it when it was a lot less complicated...

Anybody here still using WhatPulse?
« Last Edit: April 13, 2013, 02:16:44 PM by Carbon Dudeoxide »

BC_Programmer


    Mastermind
  • Typing is no substitute for thinking.
  • Thanked: 1087
    • Yes
    • Yes
    • BC-Programming.com
  • Certifications: List
  • Computer: Specs
  • Experience: Beginner
  • OS: Windows 8
Re: Totally forgot about this program
« Reply #1 on: April 13, 2013, 04:45:04 PM »
I am. It still works fine for me. It tracks more statistics too, which is pretty neat. It's the latest version, which I believe requires the old version to be uninstalled first.
I was trying to dereference Null Pointers before it was cool.

TechnoGeek



    Hopeful

    Thanked: 36
    • Experience: Beginner
    • OS: Windows 7
    Re: Totally forgot about this program
    « Reply #2 on: April 13, 2013, 05:18:43 PM »
    The program would not retain my settings, and then began to crash on me.

    Log in via Facebook? 'Pulse' ever 1000 keystrokes? Nah, i'm good.
    Login via facebook is optional (I'm not using it and don't plan to), and the pulse every 1000 keystrokes was a choice in the previous version too. It is, however, set as the default which is annoying. That and showing the main window at startup.

    What annoys me about the current version (2.0.4) is a bug where some reboots and shutdowns cause a loss of settings. I don't recall if unpulsed data is lost (I don't think it was) when this happens, but the settings such as pulse every x keystrokes and the login info are both lost when it happens. I'm trying the beta client now as suggested by someone on a whatpulse forum thread so I'll see how that goes.