Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: safe mode only...now black screen  (Read 1279 times)

0 Members and 1 Guest are viewing this topic.

Kelly

    Topic Starter


    Intermediate

  • What I would look like if I lived in South Park
    safe mode only...now black screen
    « on: October 23, 2005, 04:10:08 PM »
    Hello

    The computer that I am working on would only start up in start mode. I installed drivers for the NIC. Device managers looked good, Drivers there. Restarted, tried last known good config. That didn't help, I restarted, clicked system restore, that didn't help, swapped out NIC cards, (thought hardware issue) Nope, reinstalled original NIC and drivers, restarted NOw I don't even see the start up or post beeps...just black screen

    Please Help.

    pcdoc4christ

    • Guest
    Re: safe mode only...now black screen
    « Reply #1 on: October 23, 2005, 07:45:18 PM »
    Kellee:

    Did you install the drivers for the NIC before or after the problem starting your computer began?

    Doc

    Kelly

      Topic Starter


      Intermediate

    • What I would look like if I lived in South Park
      Re: safe mode only...now black screen
      « Reply #2 on: October 24, 2005, 09:09:07 AM »
      It wouldn't start properly, then drivers, then after acouple of restarts it was all black.

      Kelly

        Topic Starter


        Intermediate

      • What I would look like if I lived in South Park
        Re: safe mode only...now black screen
        « Reply #3 on: October 26, 2005, 11:07:09 PM »
        The Video card died. Replaced it and all is well.  :D