Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: not receiving email through outlook 2013  (Read 1419 times)

0 Members and 1 Guest are viewing this topic.

Soraya

    Topic Starter


    Newbie

    • Experience: Beginner
    • OS: Windows 8
    not receiving email through outlook 2013
    « on: May 19, 2014, 10:25:11 AM »
    Dear all,
    I use outlook 2013 and had 2 accounts there. last week i added a new account too. then there are 3 accounts in my outlook 2013. I can't receive any email from the new one. when i check the web mail there are some new emails there.
    To inform you all the 3 emails belongs to a same server and i myself did the settings and settings are same. the email service is not hotmail or yahoo and ...
    my email address is email address deleted by Allan
    I will be glad to get your help.
    « Last Edit: May 19, 2014, 10:39:06 AM by Allan »

    Allan

    • Moderator

    • Mastermind
    • Thanked: 1207
    • Experience: Guru
    • OS: Windows 10
    Re: not receiving email through outlook 2013
    « Reply #1 on: May 19, 2014, 10:39:51 AM »
    I deleted the email address from your post. Unless you want your inbox flooded with even more spam than you currently receive, never post your email address on a forum.

    soybean



      Genius
    • The first soybean ever to learn the computer.
    • Thanked: 469
    • Computer: Specs
    • Experience: Experienced
    • OS: Windows 10
    Re: not receiving email through outlook 2013
    « Reply #2 on: May 20, 2014, 07:07:17 PM »
    Did you try letting Outlook Automatically detect and setup Internet email?  I gather you manually created the account.  So, I think one option is to delete the account and try the automatic method.