Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Services.msc not Responding  (Read 6400 times)

0 Members and 1 Guest are viewing this topic.

Lau-Lau

    Topic Starter


    Starter
  • Just Keep Swimming
    • Experience: Experienced
    • OS: Windows 8
    Services.msc not Responding
    « on: July 20, 2016, 07:28:31 AM »
    Hello Everyone

    Hope everyone is doing well.
    I have an issue with the services.msc not responding as soon as it opens, now I cannot manage any services. It does not give any error messages either.
    The machine is running Windows Server 2008 R2 Standard.
    I have checked for viruses, came out clean on both scans. I have run regsvr32.exe jscript.dll as well as regsvr32.exe vbscript.dll, but nothing seems to be working.
    While searching for a possible fix I found that the Help and Support option does the same thing. Im starting to think that it could be caused by a Windows update, but I am not sure when the problem started or which update could be the problem.

    Any advise\ ideas are more than welcome.... Im getting desperate.

    Thanks to all
     :)  ;)

    Allan

    • Moderator

    • Mastermind
    • Thanked: 1205
    • Experience: Guru
    • OS: Windows 10
    Re: Services.msc not Responding
    « Reply #1 on: July 20, 2016, 08:49:22 AM »
    1) Does the same thing happen if you access via Administrative Tools?

    2) Does the same thing happen in safe mode?

    patio

    • Moderator


    • Genius
    • Maud' Dib
    • Thanked: 1692
      • Yes
    • Experience: Beginner
    • OS: Windows 7
    Re: Services.msc not Responding
    « Reply #2 on: July 20, 2016, 10:40:07 AM »
    Allan is on to something....rite clik Command in the Start menu and select Run as Admin...then type in services.msc and hit Enter.
       
     
    " Anyone who goes to a psychiatrist should have his head examined. "

    Lau-Lau

      Topic Starter


      Starter
    • Just Keep Swimming
      • Experience: Experienced
      • OS: Windows 8
      Re: Services.msc not Responding
      « Reply #3 on: July 21, 2016, 05:00:14 AM »
      Thanks for the replies!

      Running it from admin tools or any other way gives the same results. I have not yet tried from Safe Mode as I have not been allowed much downtime. I will give it a try tonight and revert back.

      Thanks again!