Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Lenovo Thinkcentre M91p issue| won't show Lenovo splash nor load Windows either  (Read 960 times)

0 Members and 1 Guest are viewing this topic.

JAM102970

    Topic Starter


    Newbie

    • Experience: Familiar
    • OS: Windows 10
    Ok here's the problem, I have a Lenovo Thinkcentre M91p desktop which I was preparing to sell, first thing I wanted to do was to erase contents of hard drive first by using Derik's Drive Nuker disc however the problem started when the PC starts it doesn't show the "Lenovo" logo splash screen with the F-12 option to access BIOS, I needed to access bios so I can reboot with the dban disc to erase the hard drive when that option was not available I opened up "msconfig" and made the mistake of changing the system configuration from "Normal start up" to " Selective Startup" with only the " Use original boot configuration" option checked because I thought that would show me the splash screen on start up but, that wasn't the case.  After I did that and restarted the PC everything was horrible, not only wasn't I able to see the splash screen but, also Windows wouldn't even load.  On start up the PC doesn't show the Lenovo logo splash window, it goes straight to windows but it only shows the pre-screen that pops up before the log-in screen, the one with the background image and the time on the lower left but, that's it....if I click on that window instead of showing me the log-in window where I'm supposed to enter my password it only shows a blue screen.  Now I can't access BIOS to fix anything nor get into Windows.  I need help please! Any suggestions will be helpful.  NOTE: btw, I already attempted a suggestion from another user to disconnect the data cable off the harddrive and restart the computer to see if it would allow me to get into bios but, that didn't work.

    patio

    • Moderator


    • Genius
    • Maud' Dib
    • Thanked: 1705
      • Yes
    • Experience: Beginner
    • OS: Windows 7
    Really loud lettering and fonts in that post.

    You should be able to get to BIOS with all drives disconnected...try again.
       
     
    " Anyone who goes to a psychiatrist should have his head examined. "

    patio

    • Moderator


    • Genius
    • Maud' Dib
    • Thanked: 1705
      • Yes
    • Experience: Beginner
    • OS: Windows 7
    BTW it's F1 ...or delete to get to BIOS on that PC...
       
     
    " Anyone who goes to a psychiatrist should have his head examined. "

    JAM102970

      Topic Starter


      Newbie

      • Experience: Familiar
      • OS: Windows 10
      Out of all the F keys that's the only one I haven't tried yet, someone here suggested pressing the F11 key repeatedly, another suggested the F12 and still another person said the F8 key, none of those took me to bios, I'll attempt pressing the F1 while the system is starting up and see what happens, this PC was fine until I screwed it up messing around with msconfig's system start up configurations...now I can't even get into windows now.  I'll let you know what happens with that "F1" attempt tomorrow, thanks for now.
      BTW it's F1 ...or delete to get to BIOS on that PC...