Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: can't finish install  (Read 1175 times)

0 Members and 1 Guest are viewing this topic.


    Topic Starter


    • Experience: Experienced
    • OS: Unknown
    can't finish install
    « on: September 22, 2017, 07:27:51 PM »
    I was doing a reinstall, going from Windows 10 back to Windows 8. I had already formatted drive. I got busy and when I checked the PC I saw that it had turned off (or so I thought). So I tried to restart it. I get the error msg that states the install can not finish in safe mode, please restart computer. I click on enter but Zit just keeps going back to that message in a loop. I have a set of recovery disks but I can't get them to autorun. I tried recovery but it only gives Windows 10 as an option and when I formatted those files were lost or no longer can be found. I've tried changing boot order, nothing. In theold systems I could click on F8 and msybe get out of safe mode but I can't bring up that menu. No system restore available, don't know what if any dos commands might make the recovery disk autorun. I don't know how to word the right dos command. Help!