Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: YouTube Issue  (Read 27278 times)

0 Members and 1 Guest are viewing this topic.

El_Baz

    Topic Starter


    Beginner

    • Experience: Familiar
    • OS: Windows 7
    YouTube Issue
    « on: June 27, 2020, 05:47:38 AM »
    Recently I've been getting this each time I want to view a YouTube video.



    This stays on the screen for a few seconds and then the video starts playing. I'm wondering if it may have something to do with my Adblockers of which I have three. 1) my my main browser (Opera) adblocker, 2) Adblock Plus - free ad blocker and 3) Adblock for Youtube™.

    I'm also getting the same response in the following browsers Firefox and Yandex. Chrome's the only browser where I don't get the above screen, it goes stright int the video even though I'm using an adblocker in that browser.

    Despite cleaning out my browsing history, I'm still getting the above error.

    Can someone try a video and let me know if you're getting same - thanks.
    El Baz is shuttlepod 05 of the USS Enterprise NCC1701-D

    Hackoo



      Intermediate
    • Thanked: 21
    • Experience: Expert
    • OS: Windows 10
    Re: YouTube Issue
    « Reply #1 on: June 27, 2020, 03:44:50 PM »

    El_Baz

      Topic Starter


      Beginner

      • Experience: Familiar
      • OS: Windows 7
      Re: YouTube Issue
      « Reply #2 on: June 28, 2020, 12:40:12 AM »
      It's is working for me https://www.youtube.com/watch?v=NDc96czmsAo

      Thanks for responding, I clicked on the link you provided and got the same response as I mentioned in my earlier post. Although the video was delayed for a few seconds before it started. Did you get the same when you tried it or did it go straight into the video. It's annoying me as I've never encountered this issue before. It only started a couple of days ago.






      El Baz is shuttlepod 05 of the USS Enterprise NCC1701-D

      Hackoo



        Intermediate
      • Thanked: 21
      • Experience: Expert
      • OS: Windows 10
      Re: YouTube Issue
      « Reply #3 on: June 28, 2020, 04:18:20 AM »
      Thanks for responding, I clicked on the link you provided and got the same response as I mentioned in my earlier post. Although the video was delayed for a few seconds before it started. Did you get the same when you tried it or did it go straight into the video. It's annoying me as I've never encountered this issue before. It only started a couple of days ago.
      Yeah it's annoying  ??? ??? ???
      Pleease check your PC with adwcleaner and post its report !

      El_Baz

        Topic Starter


        Beginner

        • Experience: Familiar
        • OS: Windows 7
        Re: YouTube Issue
        « Reply #4 on: June 28, 2020, 05:40:45 AM »
        Yeah it's annoying  ??? ??? ???
        Pleease check your PC with adwcleaner and post its report !

        I downloaded the program and ran it. It came up with five items, which I quarantined. I restarted the PC, then I deleted the quarantined files and selected a video on YouTube, the issue is still unresolved.

        El Baz is shuttlepod 05 of the USS Enterprise NCC1701-D

        El_Baz

          Topic Starter


          Beginner

          • Experience: Familiar
          • OS: Windows 7
          Re: YouTube Issue
          « Reply #5 on: June 28, 2020, 05:56:52 AM »
          Here's something I've just found. If I go to incognito mode on my browser, I don't get that error report. The video plays without any bother.  Could someone explain why this is so.

          Thanks.
          El Baz is shuttlepod 05 of the USS Enterprise NCC1701-D

          patio

          • Moderator


          • Genius
          • Maud' Dib
          • Thanked: 1757
            • Yes
          • Experience: Beginner
          • OS: Windows 7
          Re: YouTube Issue
          « Reply #6 on: June 28, 2020, 07:32:57 AM »
          Adblock is the issue...
          " Anyone who goes to a psychiatrist should have his head examined. "

          El_Baz

            Topic Starter


            Beginner

            • Experience: Familiar
            • OS: Windows 7
            Re: YouTube Issue
            « Reply #7 on: June 28, 2020, 08:39:08 AM »
            Adblock is the issue...

            I disabled adblocker for YouTube, gave it a try on several videos and that seemed to cure it. However, I thought wrongly and got that wretched error report on the next video I clicked on. I tried another and got the same response. 

            Thing is, I've used adblockPlus for a number of years and until a couple of days ago I never had that issue. I checked a few videos on Dailymotion, they played okay as did those on Vimeo.

            Chrome is the only browser where I have no problems viewing a YouTube video. I also have an adlocker add-on in Chrome, which would rule out your suggestion that the issue is down to the adblocker.

            As Chrome is a Google based browser and we know YouTube is owned by Google I wonder if that’s the reason why I have no bother with YouTube. I have three other browsers, Opera (default) Firefox and Yandex, on all of these I get that error notice.

            Thanks anway. 
            El Baz is shuttlepod 05 of the USS Enterprise NCC1701-D

            patio

            • Moderator


            • Genius
            • Maud' Dib
            • Thanked: 1757
              • Yes
            • Experience: Beginner
            • OS: Windows 7
            Re: YouTube Issue
            « Reply #8 on: June 28, 2020, 10:04:32 AM »
            All AdBlock apps should be removed...i had issues for a week til i figured that out.  It's kind of a shame because it was grest before...but now they want $$ and since then it stinks.
            " Anyone who goes to a psychiatrist should have his head examined. "

            El_Baz

              Topic Starter


              Beginner

              • Experience: Familiar
              • OS: Windows 7
              Re: YouTube Issue
              « Reply #9 on: June 28, 2020, 11:59:32 AM »
              I know what you mean Patio. I was on a Website a couple of hours ago where people were complaining about the 'new' YouTube layout. Nobody likes it, and despite the thousands? who have complained about it, does Google take any notice of them? Do they h-e-l-l as like. You can either take it or leave it. I just wish I had the finance to start a clone of YouTube.

              I've been trying to change the layout of YouTube back to the classic layout in Chrome by following what his guy says.

              https://www.youtube.com/watch?v=sVnv3HgE30Q

              It will not revert back to the classic layout in normal screen mode, the only way it will is if you hit the F11 key and enter full screen mode.

              About a few years back when Flickr changed its layout, quite a lot of people deserted it and moved over to Ipernity. At one time there was no limitation on the amount of photos you could upload. You can still upload to Flickr, but those who do not want pay a subscription by going pro can only upload a maximum of 1000 photos. It's a kind of blackmail IMHO.

              When you stop and think about it, you're not only paying your ISP to access the Internet, then if you want watch a full movie on YouTube you have to pay someone else. It's the same all over, a giant like Google comes along and puts in a bid for YouTube and starts to charge people. Wasn't YouTube owned by Yahoo? Maybe I'm wrong wasn't it free in those days?
              El Baz is shuttlepod 05 of the USS Enterprise NCC1701-D

              AndyFergo



                Rookie

                Thanked: 7
                • Experience: Expert
                • OS: Windows 10
                Re: YouTube Issue
                « Reply #10 on: June 28, 2020, 11:41:47 PM »
                Hello. I've seen this issue before and for some reason it was account related. Are you by any chance logged into youtube or google account while attempting to view a video, if so try logging out and checking if the problem persists.

                El_Baz

                  Topic Starter


                  Beginner

                  • Experience: Familiar
                  • OS: Windows 7
                  Re: YouTube Issue
                  « Reply #11 on: June 29, 2020, 01:48:19 AM »
                  Hello. I've seen this issue before and for some reason it was account related. Are you by any chance logged into youtube or google account while attempting to view a video, if so try logging out and checking if the problem persists.

                  I never gave that a thought Andy. I'm permanently logged into my Gmail account, not YouTube, but then it doesn't matter. When you're logged into Gmail you're also logged into YouTube so you can comment on a video.

                  It's a catch 22 situation. If I log out of Gmail and that resolves the issue, I'll not be able to see if there is anything in my inbox, I wont know if there's been a reply to this issue for one thing. nor will I be able to make comments on YouTube. 
                  El Baz is shuttlepod 05 of the USS Enterprise NCC1701-D

                  AndyFergo



                    Rookie

                    Thanked: 7
                    • Experience: Expert
                    • OS: Windows 10
                    Re: YouTube Issue
                    « Reply #12 on: June 29, 2020, 01:57:55 AM »
                    I understand. I just meant purely for testing purposes give a try and come back and let me know if it fixed it. Remember to clear all cookies ect upon signing out and reopening browser. Im curious to see if its a local or google account issue which i think it is.

                    El_Baz

                      Topic Starter


                      Beginner

                      • Experience: Familiar
                      • OS: Windows 7
                      Re: YouTube Issue
                      « Reply #13 on: June 29, 2020, 02:56:17 AM »
                      I understand. I just meant purely for testing purposes give a try and come back and let me know if it fixed it. Remember to clear all cookies ect upon signing out and reopening browser. Im curious to see if its a local or google account issue which i think it is.

                      This is what I did, I kept logged into my Gmail account on my default browser (opera) then I went to my Yandex browser, logged out of Gmail on that. Next I cleared the browser history.  Went to YouTube and ran several videos and had no bother with them.

                      I then logged into my Gmail account and then I went to find a video, the first one played OK, but I got that error report on the next one. Next step was to sign out from Gmail and then clear the history.

                      I switched back to Opera and ran the same sequence of videos. The second one I clicked on gave me the error. I copied the url and pasted it into my Yandex browser, where it played OK.

                      I'm not going to tempt fate as I've known from past experience you think you've cured something only to find you haven't.   
                      El Baz is shuttlepod 05 of the USS Enterprise NCC1701-D

                      AndyFergo



                        Rookie

                        Thanked: 7
                        • Experience: Expert
                        • OS: Windows 10
                        Re: YouTube Issue
                        « Reply #14 on: June 29, 2020, 10:03:47 AM »
                        So it seems your issue is related to account and not local if i understood what you wrote there.