Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: problem with toshiba software modem  (Read 1048 times)

0 Members and 1 Guest are viewing this topic.

rtbalboa

  • Guest
problem with toshiba software modem
« on: December 08, 2006, 10:30:57 PM »
i ran into a rather tough problem with the modem of a toshiba satellite a105-s101 laptop. the laptop has a toshiba software modem by agere.

normally i connect to the web via dsl. but when dsl is down, i use dialup. at the start everything worked fine. then several months ago, the modem started acting up.

the phoneline i use for dialup has an extension phone. whenever i try to connect using the dialup, you can hear the extension phone ringing (dialing to be more precise). after a minute or so, you get the message "no dialtone". i tried disconnecting the extension phone but i still get the same message.

i checked device manager for the modem properties. it says the device is working properly. i tried a different phoneline but the same message comes up. i already tried checking if there's a problem with the phone. i connected a different pc and attempted to dialup. it worked just fine.

i uninstalled the modem driver then re-installed it. i even loaded an updated driver from toshiba's support site. i still get the same problem.

Saviour

  • Guest
Re: problem with toshiba software modem
« Reply #1 on: December 08, 2006, 10:45:12 PM »
Try running the phone line directly from the wall jack to the PC...nothing in between...make sure it is plugged into the correct modem port...then post your results.