Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Cant start in safe mode / Start up slow down :(  (Read 1425 times)

0 Members and 1 Guest are viewing this topic.

vashy23

  • Guest
Cant start in safe mode / Start up slow down :(
« on: March 07, 2007, 12:02:49 PM »
Ive recently had a problem with my motherboard and had to replace it. When i replaced it  i noticed a ton of things had changed and want to know if i can have them placed back to normal maybe? For 1 when i start up my computer everything is fine until it says  "Windows is starting up". It says that for about 20 seconds before actually letting me see the users login screen. Even when i type in the password it sort of lags not to mention the whole computer is dramatically slower in terms of running processes. (when i burn a disk it takes about 80% of cpu) which never has happened before! I'm positive my ram is installed in the right slots and in the correct order and just don't understand why it could be happening :(?

Also i cant boot in safe mode because it gets some error which goes so fast i cant right it down..... but basically ill select start in safe mode itll do some command thing across the screen restart the computer and when it restarts says its failed and to use my last known good configuration.(This was before the motherboard though) I think it might be a problem with the registry maybe? iono someone help pleaseee!! :(

Windows xp media center edition2005 sp2
1.0gb of ram
80gb hardrive
« Last Edit: March 07, 2007, 12:12:12 PM by vashy23 »

patio

  • Moderator


  • Genius
  • Maud' Dib
  • Thanked: 1709
    • Yes
  • Experience: Beginner
  • OS: Windows 7
Re: Cant start in safe mode / Start up slow down :
« Reply #1 on: March 07, 2007, 07:00:11 PM »
Did you re-install the correct MBoard drivers ? ?
I'm suprised replacing the MBoard did not set off some prompts from XP.
   
 
" Anyone who goes to a psychiatrist should have his head examined. "