Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: I get a Blue Screen!! and system has to be reset to restart! Help!!  (Read 2043 times)

0 Members and 1 Guest are viewing this topic.

pidu_rak

  • Guest
I have this problem for a year now.. i jus saw this forum. can u help me. out.

I have P4 2.4 Ghz Intel 845GVSR motherboard.. and i when ever i start my system i get stuck with a blue screen saying some thing for a half a page and i have restart it again.. and after that no problem.. this is killing me..


Then after that i installed sevice pack 2 and this problem seemed to go. but my system when it starts and then it automatically restarts and then gets logged on...

help me.. ppl..

Dilbert

  • Moderator


  • Egghead

  • Welcome to ComputerHope!
  • Thanked: 44
    Re: I get a Blue Screen!! and system has to be reset to restart! Help!!
    « Reply #1 on: March 28, 2007, 11:57:52 PM »
    So, the current problem is that it reboots once, then works OK?
    "The geek shall inherit the Earth."

    pidu_rak

    • Guest
    Re: I get a Blue Screen!! and system has to be reset to restart! Help!!
    « Reply #2 on: March 29, 2007, 12:01:55 AM »
    yes. its automatically reboots and it works.. fine...


    thanks for the reply can u help me. more. im not able to say or show coz.. its for short period and not able to read wat the screens reads..

    Dilbert

    • Moderator


    • Egghead

    • Welcome to ComputerHope!
    • Thanked: 44
      Re: I get a Blue Screen!! and system has to be reset to restart! Help!!
      « Reply #3 on: March 29, 2007, 12:09:07 AM »
      Based on what I'm reading in this thread, and the other threads you've made/posted in, I think it may be a good idea to back up all important files and reinstall Windows from scratch. If you choose to do that, you'll need (after backing up) to use either your Restore Disk (if this is a pre-built) or a WinXP install disc.

      "Windows is like a sleazy hotel in Vegas. Every day, the floor sags more and more, until eventually it collapses. But it's easy to burn the hotel down and rebuild."

      --Internet
      "The geek shall inherit the Earth."

      pidu_rak

      • Guest
      Re: I get a Blue Screen!! and system has to be reset to restart! Help!!
      « Reply #4 on: March 29, 2007, 12:13:39 AM »
      No I have tried a 20 times reinstalling.. the problem is not with my OS i think.... and i also have this beep its goes on.. until i switch of my computer. and if i reconnect my hard disk this works fine.. and later sometime.. this starts of again...

      Dilbert

      • Moderator


      • Egghead

      • Welcome to ComputerHope!
      • Thanked: 44
        Re: I get a Blue Screen!! and system has to be reset to restart! Help!!
        « Reply #5 on: March 29, 2007, 12:27:22 AM »
        I did not know that. Okay, that rules that one out. :)

        Other than that, I can think of a few things that may be possible candidates. Your power supply could be malfunctioning, though this is unlikely. I'm no expert on PSUs but it's possible that there could be a small power anomaly that is worked around the second attempt. It's very unlikely, maybe even flat out impossible, but I don't want to rule it out.

        Another possibility is that the motherboard itself is malfunctioning in a similar fashion to how I described the power supply failing. This is much more likely, and would explain all the blue screens and rebooting. (Did you also say that even now, after rebooting, it will stop working after a while? If so, then this furthers my suspicion that it is the mobo.)

        The only other thing I can think of is that there's damage to the memory chip, and whenever Windows tries to do anything with it, it reboots. (Probably not.)

        There is one other thing I thought of as I type, and it might be the cause: It could be that your IDE cable, connecting the hard drive to the motherboard, has a problem. Either it's not perfectly seated on one end, or one of the wires is shorting.

        The two I'm going with are either Motherboard or IDE cable. Luckily, if you want to get another IDE cable, it's only about $5.00, and we both probably know how expensive it would be to get another mobo. :)
        "The geek shall inherit the Earth."

        pidu_rak

        • Guest
        Re: I get a Blue Screen!! and system has to be reset to restart! Help!!
        « Reply #6 on: March 29, 2007, 01:10:47 AM »
        The IDE cable means u mean to change the strip of cable is it.

        Dilbert

        • Moderator


        • Egghead

        • Welcome to ComputerHope!
        • Thanked: 44
          Re: I get a Blue Screen!! and system has to be reset to restart! Help!!
          « Reply #7 on: March 29, 2007, 01:16:40 AM »
          What I am saying is that the cable that connects the hard drive to the motherboard MIGHT be defective. I'd wait to do anything until I get a second opinion in here, though; see what others have to say. ;)
          "The geek shall inherit the Earth."

          pidu_rak

          • Guest
          Re: I get a Blue Screen!! and system has to be reset to restart! Help!!
          « Reply #8 on: March 29, 2007, 04:55:50 AM »
          yeah.. need to see wat others say.. can u suggest me.. some upgrades fro my system....

          im on for gaming.. a mid range.. 1..

          ale52



            Expert

          • Deo Gratis
          • Thanked: 23
            • Experience: Expert
            • OS: Windows XP
            Re: I get a Blue Screen!! and system has to be reset to restart! Help!!
            « Reply #9 on: March 29, 2007, 09:25:34 AM »
            Sounds like Dilbert hit most if not all of the possible issues here.  Can you:

            Reseat the memory chips / try another power supply / have a spare hard drive you can install the operating system on to see if it's the hard drive?

            Alan <><  :D
            I have principles.  And if you don't like them...well...I have other principles!!

            pidu_rak

            • Guest
            Re: I get a Blue Screen!! and system has to be reset to restart! Help!!
            « Reply #10 on: March 29, 2007, 10:25:37 PM »
            yeah i have done them im using a new hard disk.. and reseating things i have done it too.... i can go out of that.. problem possibly i can take a photo.. can send it down here .. hope some 1 can help