Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: East Asian language support problems with Windows XP  (Read 1449 times)

0 Members and 1 Guest are viewing this topic.

lastgoodbye

  • Guest
East Asian language support problems with Windows XP
« on: April 05, 2007, 08:31:25 AM »
Hi all,  please help !

I have just formatted and reinstalled XP and SP2.   I need East Asian language support however it just won't work.  I know how to set it up in control/panel regional settings, and I have done so, but it is not working. However it does all show up as being installed in there.

 I have the option to show the langauge support in the taskbar ticked, but it is not showing in the taskbar or anywhere else!  I was going to try uninstalling East Asian langauge support and reinstalling, but that ticked box is faded out so I can't do it. Thats the only strange thing, otherwise it all looks right and is installed.

Is there anyway I can get round this and still be able to type Korean in webpages?

Oh well, I'v been messing round with this for about 4 hours I think.  Time to go grab a beer out the fridge....

Thanks,
Paul

patio

  • Moderator


  • Genius
  • Maud' Dib
  • Thanked: 1708
    • Yes
  • Experience: Beginner
  • OS: Windows 7
Re: East Asian language support problems with Windows XP
« Reply #1 on: April 05, 2007, 08:40:41 AM »
From "How To":

#  Insert the Windows XP Service Pack 2 disc into your CD drive. If a window titled "Welcome to Microsoft Windows XP" opens, close it by clicking the "Exit" button.
# Navigate to the Control Panel by clicking the Start Button, then clicking "Control Panel." If you are using Classic View, you should click the Start Button, then "Settings," then "Control Panel."
# Click on "Date, Time, Language, and Regional Options," then click on "Regional and Language Options." If you are using classic view, "Regional and Language Options" will be available directly from the Control Panel. A new window will open.
# Click on the tab labeled "Languages," then click the checkbox labeled "Install files for East Asian Languages." A window will pop up to warn you that you will need at least 230 MB of free disk space to install the files. (See "Related wikiHows" to learn how to check this)
# Click OK to close the popup.
# Click OK on the “Regional and Language Options” window to begin the installation. Be patient, as it can take several minutes. Once all the files have finished copying, a popup window will tell you to reboot your computer to complete the installation.
# Before you reboot, remove the CD from your CD drive.
# Reboot your computer.
   
 
" Anyone who goes to a psychiatrist should have his head examined. "

lastgoodbye

  • Guest
Re: East Asian language support problems with Windows XP
« Reply #2 on: April 05, 2007, 08:53:21 AM »
Patio, thankyou for taking the time to answer my question. The problem is, that when I go in to the laungage thing where you can tick complex script langauges, or East Asian below it,  The East Asian box is already ticked but is faded so I cannot alter it at all.   :'(

soybean



    Genius
  • The first soybean ever to learn the computer.
  • Thanked: 469
  • Computer: Specs
  • Experience: Experienced
  • OS: Windows 10
Re: East Asian language support problems with Windows XP
« Reply #3 on: April 05, 2007, 10:06:19 AM »
Patio, thankyou for taking the time to answer my question. The problem is, that when I go in to the laungage thing where you can tick complex script langauges, or East Asian below it,  The East Asian box is already ticked but is faded so I cannot alter it at all.   :'(
If you click on Details, what do you see?  Only one language?

This might help: Installing East Asian Language Support Under Windows XP

soybean



    Genius
  • The first soybean ever to learn the computer.
  • Thanked: 469
  • Computer: Specs
  • Experience: Experienced
  • OS: Windows 10
Re: East Asian language support problems with Windows XP
« Reply #4 on: April 05, 2007, 10:43:10 AM »
안녕하심니카  = hello

Did I get that right?  I'm not going to tell you how long it took me to type that.   :-[  But, I know how to pronouce it.   :)

lastgoodbye

  • Guest
Re: East Asian language support problems with Windows XP
« Reply #5 on: April 05, 2007, 07:03:55 PM »
If I click details, its all in there. Thats the problem, It is all set up how it is suppossed to be. ( I do know how to do it), but it just doesnt work.

The only way I'v found to do it now, is just a great hassle.  I change Word over to Korean, type in work, and then cut and paste into the Korean websites........

Oh what a hassle..........

soybean



    Genius
  • The first soybean ever to learn the computer.
  • Thanked: 469
  • Computer: Specs
  • Experience: Experienced
  • OS: Windows 10
Re: East Asian language support problems with Windows XP
« Reply #6 on: April 05, 2007, 09:21:01 PM »
Does your setup panel look like this?: