Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: NVIDIA Aladdin TNT2 Problem  (Read 2119 times)

0 Members and 1 Guest are viewing this topic.

Hab_Boy

  • Guest
NVIDIA Aladdin TNT2 Problem
« on: October 18, 2004, 08:33:48 PM »
I am having a prob I cant seem to troubleshoot. Against lighter backgrounds, I am getting faint dark lines going horizontal!
Its not the monitor as that is brand new.

HELP!!!!

Raptor

  • Guest
Re: NVIDIA Aladdin TNT2 Problem
« Reply #1 on: October 18, 2004, 11:08:13 PM »
Install proper drivers.

Hab_Boy

  • Guest
Re: NVIDIA Aladdin TNT2 Problem
« Reply #2 on: October 18, 2004, 11:26:30 PM »
I just downloaded and installed the newest version of the drivers... ::)

Raptor

  • Guest
Re: NVIDIA Aladdin TNT2 Problem
« Reply #3 on: October 19, 2004, 04:49:10 AM »
Properly install them  ::)

Have you checked to see if the monitor is configured and ocnnected?
« Last Edit: October 19, 2004, 04:50:08 AM by Raptor »

Hab_Boy

  • Guest
Re: NVIDIA Aladdin TNT2 Problem
« Reply #4 on: October 19, 2004, 07:21:01 AM »
ocnnected?
Ya, and its connected too  :P

As for the drivers, I d/l'd them and there was a setup file, I clicked that and it installed them.

Could it be a power supply prob?

I dunno, nothing I am doin seems to work  ???

Raptor

  • Guest
Re: NVIDIA Aladdin TNT2 Problem
« Reply #5 on: October 19, 2004, 07:54:43 AM »
Did you uninstall previous videocard drivers?

Quote
ocnnected?
Ya, and its connected too


You (This wouldn't surprise me) may have not plugged the monitor in properly.
« Last Edit: October 19, 2004, 07:55:19 AM by Raptor »

Hab_Boy

  • Guest
Re: NVIDIA Aladdin TNT2 Problem
« Reply #6 on: October 19, 2004, 12:23:30 PM »
yes, i did uninstall the previous driver....yes, the plug in the back, that was one of my first suspicions...I cant see anything wrong, it plugs in nicely and i tightened the screws

Raptor

  • Guest
Re: NVIDIA Aladdin TNT2 Problem
« Reply #7 on: October 19, 2004, 12:31:59 PM »
Have you tested the monitor on another PC? Brand new doesn't mean it can not be defective.

What is your refresh rate set at?