Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Device Manager Does not recognize any Hardware devices and is empty  (Read 1112 times)

0 Members and 1 Guest are viewing this topic.

SJJ

  • Guest
I have a Dell Dimension 8200.  It has a Windows XP with SP2 Operating System.  I have encountered a problem with it.  On three separate occasions, when I boot up the computer, the first thing I notice is that there is no sound.  Then I am unable to access the internet.  When I check the Device Manager, it is completely empty.  No devices are listed what-so-ever.  I took the computer to "The Geek Squad".  First they told me I needed a new mother board, then I was told I needed a new processor.  When all of that was done they called me and told me the problem with no devices being listed in the Device Manager occurred again.  A day later they called and said the computer was fixed and I picked it up and it worked fine until today.  I then had the same exact problem occur again!!!  When I booted up the computer first there was no sound and then I could not access the internet and when I checked in Device Manager, it was empty.  Can you help me.  Frustrated and broke!!!!

Broni


    Mastermind
  • Kraków my love :)
  • Thanked: 614
    • Computer Help Forum
  • Computer: Specs
  • Experience: Experienced
  • OS: Windows 8
Re: Device Manager Does not recognize any Hardware devices and is empty
« Reply #1 on: December 05, 2007, 10:02:29 PM »
You may try this solution, first:
http://support.microsoft.com/default.aspx?scid=kb;en-us;311504

If that doesn't work, try this:

1. Go to Start>Run, and enter: regedit. Click OK.
Go File>Export, and save your registry to know location.
2. Maximize the "HKEY_LOCAL_MACHINE" window.
3. Scroll down to "SYSTEM\CurrentControlSet\Enum"
4. With "Enum" selected click the "Security", "Permissions" menu.

Note: At this point you will probably notice there are no permissions on this key.

5. Click "Add".
6. Add the group "Everyone" and the user "SYSTEM".
7. Select "Everyone" and check "Read" ONLY!
8. Select "SYSTEM" and check "Full Control".
9. Click the "Advanced" button at the bottom of the window.
10. On the Advanced window check "Reset permissions on all child objects..."
11. Click "OK"
12. On the warning window click "Yes"
13. Close regedit

Restart computer