Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Suggestions???  (Read 1529 times)

0 Members and 1 Guest are viewing this topic.

vipryn

    Topic Starter


    Starter

    Suggestions???
    « on: April 07, 2008, 08:34:34 PM »
    Hey guys,

    Ive been having issues with my computer for a LONG time and I'm looking for some suggestions before I decide to throw it out the window  :)  ...  or just into the hands of someone that repairs computers..   ANYWAY..   I have a custom-built computer.. Windows XP SP2..  Its probably about 4 or 5 years old now..

    About 6 or 7 months ago, I started getting stop errors with "random" errors it seemed every time I would watch video..  After doing some research I thought that it was probably my onboard video card acting up.  I decided to go buy a video card and see what happened....  Well this made things worst than before.  The stop errors came more frequently.

    After taking out the new video card and re-installing the drivers for my onboard card, I did some more research...  Since every stop error I was getting was so random and hardly ever the same, I thought that maybe I was dealing with some bad RAM..  I went out and bought 2 extra sticks of RAM to check the sticks of RAM that I already had because I thought they both were corrupted..  AGAIN i still get the stop errors..  I even tried doing a complete format on my partition and installed a clean version of XP.   It took me a LONG time to do this, because I was STILL getting stop errors while I was trying to format AND install.  I got in the computer and jiggled around the hard drive wires and made sure everything was secure.   I finally got everything installed back onto my computer, drivers and all... and I was kind of back to where I was at in the beginning.  Getting stop errors whenever I goto a site that has too much info on it or watch a video..  Again, these are completely random.. never the same. 

    FINALLY after much exhaustion and just living with the errors for a couple of weeks, I decided to say *screw it* and go get me a new hard drive because I thought that this HAD to be the problem.... I mean i already replaced the video card, 2 sticks of RAM... so now I went to the hard drive.  My old hard drive was a 40G, so I thought I found my problem right there.  I bought an IDE 160GB hard drive and installed it today..  after hours of going through the whole installation process....drivers, programs, etc....  MY COMPUTER IS STILL RESTARTING!! As you can imagine, I am tired of spending money on things that are not fixing the problem.  I was just wondering if a faulty 40-pin connector cable could be doing this??   I just used the cable that was with my old hard drive with my new one..  Could a simple connection wire been the culprit all along???  I'm open to suggestions!!!!  ANY.......  or should i just get over my pride and take it to someone to get fixed.

    Thanks for any suggestions!!

    (sorry this was so long)

    patio

    • Moderator


    • Genius
    • Maud' Dib
    • Thanked: 1709
      • Yes
    • Experience: Beginner
    • OS: Windows 7
    Re: Suggestions???
    « Reply #1 on: April 07, 2008, 09:24:08 PM »
    Don't apologise for it being long...it's refreshing once in awhile to get details.
    It sounds as if you have done a great job so far on troubleshooting...
    Sorry the results have not yet rewarded you.

    Here's what i would from here:

    DLoad and run MemTest...even though you replaced the RAM it is still suspect given the symptoms...let it run a few hours.
    Any errors at all mean bad RAM.

    Replace the IDE cable...make sure it is an 80 conducter 40 pin cable. They do go bad.

    In Device Manager find the Primary IDE controller...right clik it and select Remove...you'll get a warning message. Ignore it and re-boot.

    Last but not least borrow a known good PSU of the same wattage or greater and swap it in there to see if things calm down...unstable power can also cause these conditions....

    Good Luck and let us know.
       
     
    " Anyone who goes to a psychiatrist should have his head examined. "

    vipryn

      Topic Starter


      Starter

      Re: Suggestions???
      « Reply #2 on: April 08, 2008, 05:53:13 AM »
      So obviously I want to try the most non-invasive procedures first before I go buy anything else, lol... So, what exactly am I doing when I remove the Primary IDE Controller?  Am I just deleting the drivers and reinstalling when windows reboots?

      Gonna try memtest too this morning and see what happens..


      Thanks for all the suggestions!!  I'll keep you posted

      Frankie



        Apprentice
      • I love YaBB 1G - SP1!
      • Thanked: 2
        Re: Suggestions???
        « Reply #3 on: April 08, 2008, 06:22:34 AM »
        You could also try just using one stick of ram, then swapping with the other stick if the problem persists. Are you also sure this is the correct ram for your mainboard.
        « Last Edit: April 08, 2008, 06:36:00 AM by Frankie »

        vipryn

          Topic Starter


          Starter

          Re: Suggestions???
          « Reply #4 on: April 08, 2008, 06:31:21 AM »
          Yeah, its the right kind of RAM.  I purchased the same type that was in it originally.  DDR

          Frankie



            Apprentice
          • I love YaBB 1G - SP1!
          • Thanked: 2
            Re: Suggestions???
            « Reply #5 on: April 08, 2008, 06:35:31 AM »
            OK, try just using 1 stick at a time. Let use know if that works. Also when you say "DDR". What type of DDR is it? e.g ddr400

            I'm Just making sure it is definitely the right ram, it maybe ddr but is it the right type for that mainboard?
            « Last Edit: April 08, 2008, 06:57:48 AM by Frankie »

            patio

            • Moderator


            • Genius
            • Maud' Dib
            • Thanked: 1709
              • Yes
            • Experience: Beginner
            • OS: Windows 7
            Re: Suggestions???
            « Reply #6 on: April 08, 2008, 07:27:38 AM »
            Removing the Primary IDE controller is in case it's drivers have become corrupted...Windows will automatically re-install it upon re-boot.
            It's a shot in the dark but worth trying.
               
             
            " Anyone who goes to a psychiatrist should have his head examined. "

            vipryn

              Topic Starter


              Starter

              Re: Suggestions???
              « Reply #7 on: April 11, 2008, 08:44:21 PM »
              Hey guys,  Sorry for the late update..  I FINALLY figured out my problem thanks to everyone's suggestions.  This probably sounds really stupid of me, but I did not know that the different speeds of each kind of RAM mattered to the motherboard.  Apparently it does, because that was problem.  I was running RAM that was way too fast for my motherboard I think.  Anyway, thanks everybody for the suggestions and help.... I really appreciate it.  Just wish I hadn't spent so much money on this when it was something so simple....... oh well...i got new RAM, hard drive, and video card.... its like i got a new computer lol..  At least this was a lesson learned.... now i know haha