Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: GATEWAY LAPTOP WONT BOOT """"HELP""""  (Read 1537 times)

0 Members and 1 Guest are viewing this topic.

Maksim

    Topic Starter


    Hopeful
    GATEWAY LAPTOP WONT BOOT """"HELP""""
    « on: July 06, 2008, 11:15:50 PM »
    Hi, my sister dropped off a gateway MT3432 laptop and when i turned it on, nothing works, It starts up but nothing shows on the screen. I hear the system booting up and spinning off the hard drive but cant get to the BIOS screen or nothing. I tried plugging in an external monitor and still nothing. I don't know what the deal is. Plz Help. I replaced the ram and the harddrive and still doing the same thing.

    iamtonsoffun247



      Apprentice

      Thanked: 7
      Re: GATEWAY LAPTOP WONT BOOT """"HELP""""
      « Reply #1 on: July 06, 2008, 11:18:35 PM »
      Did your sister say she had did anything to the machine?  Played with registry? dropped it?

      Maksim

        Topic Starter


        Hopeful
        Re: GATEWAY LAPTOP WONT BOOT """"HELP""""
        « Reply #2 on: July 06, 2008, 11:25:34 PM »
        Nope, even with the registry messed up it should still boot at least into the BIOS, and nope never has been dropped looks in a great condition and she said it hasnt been dropped. Every time i turn it on i see the wireless icon LED is on and the CD-ROM LED flashed for 3 short seconds and that is it.

        patio

        • Moderator


        • Genius
        • Maud' Dib
        • Thanked: 1698
          • Yes
        • Experience: Beginner
        • OS: Windows 7
        Re: GATEWAY LAPTOP WONT BOOT """"HELP""""
        « Reply #3 on: July 08, 2008, 06:08:39 PM »
        Correct RAM ? ?
        Hard drive seated properly ? ?

        When you replaced the drive did you install an OS on it ? ?
        If so ...how ?
           
         
        " Anyone who goes to a psychiatrist should have his head examined. "