Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Computer boots up but blank logon screen  (Read 3172 times)

0 Members and 1 Guest are viewing this topic.

spydermob

    Topic Starter


    Starter

    Computer boots up but blank logon screen
    « on: September 10, 2008, 08:03:59 AM »
    I have a Dell Inspiron 9300 laptop.  I have McAfee antivirus software and it is updated regularly and I use Windows XP as my OS.  I had recently dl'ed the Service Pack 3 and needed to reboot my system for the update to take effect.  When I restarted my computer I lost power.  After recharging my battery, I tried to boot my computer and it fired up like normal.  Boot screen, windows XP screen, and then it went blank (Black screen w/ a cursor).  I can move the cursor around the screen but there is nothing to click on.  I tried rebooting and the same thing happened, I have tried restarting in safe mode and still the same thing happens, and I have entered the BIOS (F12 during start-up?) and ran some kind of computer diagnostic which it said everything passed.  Tried rebooting again and still the same problem.  The computer seems to working fine, but everytime I get to the place where windows would ask me to put in my password the screen is black except for  the cursor, or the safe mode message(when attempting to start in safe mode).  Any suggestions?  Thanks.

    Carbon Dudeoxide

    • Global Moderator

    • Mastermind
    • Thanked: 168
      • Yes
      • Yes
      • Yes
    • Certifications: List
    • Experience: Guru
    • OS: Mac OS
    Re: Computer boots up but blank logon screen
    « Reply #1 on: September 10, 2008, 08:10:33 AM »
    I found this, but I don't think you can do anything if you cannot get into the computer.
    http://keznews.com/4760_Black_Screen_of_Death_for_XP_SP3_and_Vista_SP1_Upgrades

    Just to make sure, do you think that is the problem?

    spydermob

      Topic Starter


      Starter

      Re: Computer boots up but blank logon screen
      « Reply #2 on: September 10, 2008, 09:05:49 AM »
      I read the article and it doesn't fit.  I don't have any form of Onekey installed on my computer and my screen isn't dead(technically) because it works fine until it gets to the Windows password prompt.  Ex...I can press F12 while booting and see everything you would normally see, BIOS, system info, test diagnostics, etc.....Thanks though.  Any other suggestions?

      Carbon Dudeoxide

      • Global Moderator

      • Mastermind
      • Thanked: 168
        • Yes
        • Yes
        • Yes
      • Certifications: List
      • Experience: Guru
      • OS: Mac OS
      Re: Computer boots up but blank logon screen
      « Reply #3 on: September 10, 2008, 09:07:53 AM »
      What can you do at the black screen?

      CTRL + ALT + Delete work at all?

      Any errors or beeps?

      spydermob

        Topic Starter


        Starter

        Re: Computer boots up but blank logon screen
        « Reply #4 on: September 10, 2008, 09:26:51 AM »
        Well, I can move my cursor around the black screen and that is about it.

        CTRL, ALT, DEL doesn't do anything and it doesn't make any noises.  The only time the screen really does anything, is when I start it in safe mode.  Then it says "Windows Safe Mode" across the top and bottom of the screen in a huge font.  It is almost like it is waiting for me to input my password but I can't see the password box to type it in.

        Carbon Dudeoxide

        • Global Moderator

        • Mastermind
        • Thanked: 168
          • Yes
          • Yes
          • Yes
        • Certifications: List
        • Experience: Guru
        • OS: Mac OS
        Re: Computer boots up but blank logon screen
        « Reply #5 on: September 10, 2008, 09:31:34 AM »
        I think you should try a Repair Install:
        http://www.michaelstevenstech.com/XPrepairinstall.htm

        jeev s

        • Guest
        Re: Computer boots up but blank logon screen
        « Reply #6 on: September 30, 2008, 11:08:20 AM »
        I have a Dell Inspiron 9300 laptop.  I have McAfee antivirus software and it is updated regularly and I use Windows XP as my OS.  I had recently dl'ed the Service Pack 3 and needed to reboot my system for the update to take effect.  When I restarted my computer I lost power.  After recharging my battery, I tried to boot my computer and it fired up like normal.  Boot screen, windows XP screen, and then it went blank (Black screen w/ a cursor).  I can move the cursor around the screen but there is nothing to click on.  I tried rebooting and the same thing happened, I have tried restarting in safe mode and still the same thing happens, and I have entered the BIOS (F12 during start-up?) and ran some kind of computer diagnostic which it said everything passed.  Tried rebooting again and still the same problem.  The computer seems to working fine, but everytime I get to the place where windows would ask me to put in my password the screen is black except for  the cursor, or the safe mode message(when attempting to start in safe mode).  Any suggestions?  Thanks.
        omg exact thing happens to me and it is so annoying please help someone

        patio

        • Moderator


        • Genius
        • Maud' Dib
        • Thanked: 1698
          • Yes
        • Experience: Beginner
        • OS: Windows 7
        Re: Computer boots up but blank logon screen
        « Reply #7 on: September 30, 2008, 06:03:59 PM »
        I have a Dell Inspiron 9300 laptop.  I have McAfee antivirus software and it is updated regularly and I use Windows XP as my OS.  I had recently dl'ed the Service Pack 3 and needed to reboot my system for the update to take effect.  When I restarted my computer I lost power.  After recharging my battery, I tried to boot my computer and it fired up like normal.  Boot screen, windows XP screen, and then it went blank (Black screen w/ a cursor).  I can move the cursor around the screen but there is nothing to click on.  I tried rebooting and the same thing happened, I have tried restarting in safe mode and still the same thing happens, and I have entered the BIOS (F12 during start-up?) and ran some kind of computer diagnostic which it said everything passed.  Tried rebooting again and still the same problem.  The computer seems to working fine, but everytime I get to the place where windows would ask me to put in my password the screen is black except for  the cursor, or the safe mode message(when attempting to start in safe mode).  Any suggestions?  Thanks.
        omg exact thing happens to me and it is so annoying please help someone

        Start a new Topic and provide as many details as you can on system info any new changes and what happened prior to this///
           
         
        " Anyone who goes to a psychiatrist should have his head examined. "