Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: device mixer missing  (Read 2959 times)

0 Members and 1 Guest are viewing this topic.

Erick Gumiran

  • Guest
device mixer missing
« on: November 11, 2008, 01:51:02 AM »
 I'm using a asus p5gc-mx/1333 motherboard, and ive attempted to install the Realtek AC driver that i got from the packed driver, to no effect, ive tried to install it 3 times and I still don't have sound, ive already tried to download  from  asus site but still not working.. :(
my speaker is working and it has sound when opening and during shutdown .. but when in my media player error message appear and it say device mixer missing....  ???
at the moment im clueless as where to get the driver or how to get my sound to work. Any help would be appreciated.
thanks god bless and more power!!

My operating system is Windows XP professional , service pack 2

patio

  • Moderator


  • Genius
  • Maud' Dib
  • Thanked: 1723
    • Yes
  • Experience: Beginner
  • OS: Windows 7
Re: device mixer missing
« Reply #1 on: November 11, 2008, 10:49:09 AM »
How are the sound controllers listed in Device Manager ? ?

Any Yellow !!'s ?
   
 
" Anyone who goes to a psychiatrist should have his head examined. "

Erick Gumiran

  • Guest
Re: device mixer missing
« Reply #2 on: November 12, 2008, 06:44:10 PM »
yes it has yellow with exclamation mark.. ???

patio

  • Moderator


  • Genius
  • Maud' Dib
  • Thanked: 1723
    • Yes
  • Experience: Beginner
  • OS: Windows 7
Re: device mixer missing
« Reply #3 on: November 12, 2008, 07:26:06 PM »
If it's onboard sound the correct drivers will be on the MBoard Driver CD that came with the board...
   
 
" Anyone who goes to a psychiatrist should have his head examined. "

Erick Gumiran

  • Guest
Re: device mixer missing
« Reply #4 on: November 12, 2008, 08:12:58 PM »
yes it was built in soundcard device.. previously it was installed in my  but it says in my media player that the  devices mixer is missing so i uninstalled it  unfortunately when i  reinstall the realtek in mboard cd an error appear during installation .. it says unable to install and some data is corrupted.. :'(

Erick Gumiran

  • Guest
Re: device mixer missing
« Reply #5 on: November 13, 2008, 12:13:31 AM »
LOL  lately, i delete it and uninstall it from device manager unfortunately when i  reinstall the realtek in mboard cd an error appear during installation .. it says unable to install and some data is corrupted.. ;D
any help to bring my sound back plss thanks god bless

patio

  • Moderator


  • Genius
  • Maud' Dib
  • Thanked: 1723
    • Yes
  • Experience: Beginner
  • OS: Windows 7
Re: device mixer missing
« Reply #6 on: November 13, 2008, 07:18:30 AM »
Gently clean the MBoard CD with a soft lint-free cloth.
   
 
" Anyone who goes to a psychiatrist should have his head examined. "

BC_Programmer


    Mastermind
  • Typing is no substitute for thinking.
  • Thanked: 1105
    • Yes
    • Yes
    • BC-Programming.com
  • Certifications: List
  • Computer: Specs
  • Experience: Beginner
  • OS: Windows 8
Re: device mixer missing
« Reply #7 on: November 13, 2008, 09:40:11 AM »
If all else fails- attempt to find a download for your specific driver.


Gently clean the MBoard CD with a soft lint-free cloth.

I'd like to stress that you should NOT under ANY circumstances, use pudding, regardless of flavour or lint content, which optimally would be pretty low, since I can't think of a reason anybody would want to eat pudding with lint in it. Well, moths, maybe. But how much expendable income do moths have? Heck, they expect a long life, get married, and have a candlelight dinner, only to have both of them fly into the flames and die. A gruesome end, since they didn't even TOUCH their lobster. At which point I can only eat one plateful, since I had already had a burrito for dinner, which I might add was quite spicey ....


(hours later)

And to add insult to injury, they wouldn't even tip, even though the alligator weighed at LEAST 300 lbs, and the hotel room was on the 60th floor.... Now anyway, where were we?







I was trying to dereference Null Pointers before it was cool.

Erick Gumiran

  • Guest
Re: device mixer missing
« Reply #8 on: November 13, 2008, 08:13:32 PM »
Gently clean the MBoard CD with a soft lint-free cloth.
i just clean my mboard and it was literarily clean.. :-\ i hope just get right what just said to me...
and i also download the realtek beta in asus site..

still i cant install my sound card.. error during installation says INSTALL REALTEK HD AUDIO FAILURE   :D

BC_Programmer


    Mastermind
  • Typing is no substitute for thinking.
  • Thanked: 1105
    • Yes
    • Yes
    • BC-Programming.com
  • Certifications: List
  • Computer: Specs
  • Experience: Beginner
  • OS: Windows 8
Re: device mixer missing
« Reply #9 on: November 13, 2008, 09:22:47 PM »

Gently clean the MBoard CD with a soft lint-free cloth.
I was trying to dereference Null Pointers before it was cool.

Erick Gumiran

  • Guest
Re: device mixer missing
« Reply #10 on: November 13, 2008, 10:09:34 PM »
yap bc programmer i clean my mboard with a vaccum.... and use contact cleaner as well to remove the dust in my board

BC_Programmer


    Mastermind
  • Typing is no substitute for thinking.
  • Thanked: 1105
    • Yes
    • Yes
    • BC-Programming.com
  • Certifications: List
  • Computer: Specs
  • Experience: Beginner
  • OS: Windows 8
Re: device mixer missing
« Reply #11 on: November 14, 2008, 09:39:16 AM »
CD. Compact Disc. Shiny side, label side, goes in CD-Drive.


vacuums aren't recommended for cleaning electronics due to the static they can generate.
I was trying to dereference Null Pointers before it was cool.

Erick Gumiran

  • Guest
Re: device mixer missing
« Reply #12 on: November 14, 2008, 07:39:56 PM »
LOL sorry  i think i do have a reading problem....  the  downloaded software from asus site and the Mboard cd packed has the same error message " INSTALL REALTEK HD AUDIO FAILURE" i think i didnt unsinstall the realtek properly before...  

« Last Edit: November 18, 2008, 07:12:38 PM by Erick Gumiran »

Erick Gumiran

  • Guest
Re: device mixer missing
« Reply #13 on: November 18, 2008, 07:26:32 PM »
ie guys my sound devices is now working....
 
i install the latest chipset version  of my mboard which is downloaded from asus site and reinstall my realtek software and it works.... ;)

i hope this may help others too...
god bless to you all and advance merry xmas :)