Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Power, But No Beep or POST ... UGH!  (Read 685 times)

0 Members and 1 Guest are viewing this topic.

cledwards

    Topic Starter


    Newbie

    Power, But No Beep or POST ... UGH!
    « on: January 06, 2009, 08:18:54 AM »
    Thanks for taking the time to read this.  I'm hoping that someone can be my hero and solve what has been a six-week problem for me.  As one who works with technical support each day, I'll try to give as much detail as possible.  ;D

    SCENARIO: Custom built computer, worked just fine prior to Thanksgiving.  Shut it down before leaving the house ... returned three (3) days later and it wouldn't boot up.  Got a series of never-ending, long beeps.  Nothing displayed on the monitor.

    SOLUTION No. 1: Thought the RAM was faulty.  Exchanged my 2Gb of RAM for a new pair.  Installed them carefully and securely.  Same result.
    SOLUTION No. 2: Thought it was the Mother Board.  Bought a new one from NewEgg.  Installed ... no more beeps!  But it still didn't power up.  Just the soft sound of the fans spinning.  :'(
    SOLUTION No. 3: Cleaned off processor, placed new droplet of thermal paste and re-seated it.  Same results.
    SOLUTION No. 4: Replaced AMD processor with a new one (still 6 months left on warranty) and carefully placed in slot ... same result.

    CURRENT SITUATION: Computer turns on ... but there are no beeps at all, not even that single beep that lets you know that the world is right and your computer has passed the POST.  The mother board light is on (green) and the fans are spinning.  The power supply is a 500W and has worked fine before but could the problem lie therein?

    OTHER INFORMATION: The house was left at a steady 68 degrees during our Thanksgiving absence.  We have a battery backup for electrical emergencies.

    COMPUTER SPECS:
    Crucial Ballistix 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel Kit Desktop Memory
    AMD Athlon 64 X2 4800+ Brisbane 2.5GHz 2 x 512KB L2 Cache Socket AM2 65W Dual-Core Processor
    GIGABYTE GV-NX76G256D-RH GeForce 7600GS 256MB 128-bit GDDR2 PCI Express x16 SLI Supported Video Card
    ASUS M2R32-MVP AM2 AMD 580X CrossFire ATX AMD Motherboard

    If I've left anything out or if you have additional questions, please don't hesitate to ask.  I appreciate all thoughts, insight and feedback that anyone can provide.  Thanks - and Happy New Year!

    patio

    • Moderator


    • Sage
    • Maud' Dib
    • Thanked: 1648
      • Yes
    • Experience: Beginner
    • OS: Windows 7
    Re: Power, But No Beep or POST ... UGH!
    « Reply #1 on: January 06, 2009, 09:28:57 AM »
    The least expensive (free ) and quickest test would be to borrow a known good PSU of the same or greater wattage and swap it in there overnight to test...
    Also if that MBoard has onboard and there is a vid card involved remove the vid card and use the onboard to see if the card may be the culprit...
    Good Luck and keep us posted.
       
     
    " Anyone who goes to a psychiatrist should have his head examined. "

    cledwards

      Topic Starter


      Newbie

      Re: Power, But No Beep or POST ... UGH!
      « Reply #2 on: January 06, 2009, 10:42:58 AM »
      Thanks for the suggestion.  I'll have to poke around and see if I can find another good-working PSU.  I'd hate to have to buy one and return it if that doesn't solve the problem.

      The motherboard does not have built in video ... the video card is separate.