Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: BIOS and Windows wont load once in a while!!!  (Read 3786 times)

0 Members and 1 Guest are viewing this topic.

kutless

    Topic Starter


    Beginner
  • Thanked: 1
    BIOS and Windows wont load once in a while!!!
    « on: January 26, 2009, 10:17:15 PM »
    I'm a very knowledgeable person of building computer and doing everything myself all though I'm having some problems.. I stayed up till 12:30 one night and turned off my computer and went to bed.. when i woke up i tried to turn on computer and the computer started up but the BIOS and Windows did not load... I took out hardware and put it back together, and when i started it it worked but only five minutes then it crashes... it works after an hour of leaving the computer alone... It finally told me to repair windows all though i cant get my CD/DVD ROM/Burner working when i connect it with just a power cable it works but when i plug in the DVD ROM Data cable it does seem to accept the power.. any ideas?
    Specs
    AMD Athlon 64 X2  2.6GHz  2x512kb
    I have 3 hardrives and they all do the same thing, i have a 250gig 7200 rpm hardrive, a 150 gig 10000 rpms, and a 80gig 7200 rpm
    2x EVGA Nvidia Geforce 8800GTS Graphics card
    2x G.SKILL 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2
    Sony CD/DVD ROM/Burner
    I it matter i have 3 monitors hooked up to computer
    Kutless. Today I will be the World's biggest geek Tomorrow I will be your boss.

    JJ 3000



      Egghead
    • Thanked: 237
    • Experience: Familiar
    • OS: Linux variant
    Re: BIOS and Windows wont load once in a while!!!
    « Reply #1 on: January 26, 2009, 11:37:12 PM »
    try reseating your RAM.

    Borrow a power supply of equal or greater wattage and swap it into your computer to rule that out as the culprit.
    Save a Life!
    Adopt a homeless pet.
    http://www.petfinder.com/

    kutless

      Topic Starter


      Beginner
    • Thanked: 1
      Re: BIOS and Windows wont load once in a while!!!
      « Reply #2 on: January 27, 2009, 08:54:12 AM »
      I know the power supply is not the culprit it is a 600W SLi Supported with 3 80mm I know thats good just bought it for 150.00
      Kutless. Today I will be the World's biggest geek Tomorrow I will be your boss.

      kutless

        Topic Starter


        Beginner
      • Thanked: 1
        Re: BIOS and Windows wont load once in a while!!!
        « Reply #3 on: January 27, 2009, 01:56:51 PM »
        I reset the ram and now i cant even get the BIOS to start up... rrr
        Kutless. Today I will be the World's biggest geek Tomorrow I will be your boss.

        patio

        • Moderator


        • Genius
        • Maud' Dib
        • Thanked: 1701
          • Yes
        • Experience: Beginner
        • OS: Windows 7
        Re: BIOS and Windows wont load once in a while!!!
        « Reply #4 on: January 27, 2009, 03:32:52 PM »
        I've seen brand new PSU's out of the box have issues so if you can borrow one it will help eliminate it .
        Also try reducing as many variables as you can...this helps in the flowchart approach as to what is happening.
        Choose only your main boot drive that has a working OS on it and unplug the other 2 for now.
        DLoad and run MemTest ...let it run for at least 2 hours.
        Also disconnect 2 of the monitors using your main one only.

        The above results will tell us if it's the PSU, bad RAM, one of the other HDD's, or one of the monitors.

        From there we can move on to other tests.
           
         
        " Anyone who goes to a psychiatrist should have his head examined. "

        kutless

          Topic Starter


          Beginner
        • Thanked: 1
          Re: BIOS and Windows wont load once in a while!!!
          « Reply #5 on: January 27, 2009, 03:44:31 PM »
          Ok thx i will try that
          Kutless. Today I will be the World's biggest geek Tomorrow I will be your boss.

          patio

          • Moderator


          • Genius
          • Maud' Dib
          • Thanked: 1701
            • Yes
          • Experience: Beginner
          • OS: Windows 7
          Re: BIOS and Windows wont load once in a while!!!
          « Reply #6 on: January 27, 2009, 05:42:50 PM »
          Let us know...
             
           
          " Anyone who goes to a psychiatrist should have his head examined. "

          kutless

            Topic Starter


            Beginner
          • Thanked: 1
            Re: BIOS and Windows wont load once in a while!!!
            « Reply #7 on: January 27, 2009, 05:51:02 PM »
            I will let you know by tomorro night. kinda of busy.
            Kutless. Today I will be the World's biggest geek Tomorrow I will be your boss.

            kutless

              Topic Starter


              Beginner
            • Thanked: 1
              Re: BIOS and Windows wont load once in a while!!!
              « Reply #8 on: January 28, 2009, 10:54:28 AM »
              Ok did memtest lol.... 242 errors and i only did 400MB of ram I have 4GB of ram try and reset ram once more and stuff any other ideas?
              Kutless. Today I will be the World's biggest geek Tomorrow I will be your boss.

              BC_Programmer


                Mastermind
              • Typing is no substitute for thinking.
              • Thanked: 1097
                • Yes
                • Yes
                • BC-Programming.com
              • Certifications: List
              • Computer: Specs
              • Experience: Beginner
              • OS: Windows 8
              Re: BIOS and Windows wont load once in a while!!!
              « Reply #9 on: January 28, 2009, 12:54:04 PM »
              Ok did memtest lol.... 242 errors and i only did 400MB of ram I have 4GB of ram try and reset ram once more and stuff any other ideas?


              obviously a RAM issue, if memtest finds any errors. If reseating the ram or clocking it back in the BIOS settings doesn't work- you'll need to replace it.
              I was trying to dereference Null Pointers before it was cool.

              kutless

                Topic Starter


                Beginner
              • Thanked: 1
                Re: BIOS and Windows wont load once in a while!!!
                « Reply #10 on: January 28, 2009, 12:57:19 PM »
                i just reseat ram and it found more errors and when it found the errors my computer crashed again... Physical memory issue it said ... I ope i dont have to order more ram... cost $80.00 for 4 gigs !!!!!! I'll give you updates while im trying to reseat my ram
                Kutless. Today I will be the World's biggest geek Tomorrow I will be your boss.

                JJ 3000



                  Egghead
                • Thanked: 237
                • Experience: Familiar
                • OS: Linux variant
                Re: BIOS and Windows wont load once in a while!!!
                « Reply #11 on: January 28, 2009, 01:28:48 PM »
                Do both of your DIMMS report errors?
                Are you trying one at a time or both together?
                Save a Life!
                Adopt a homeless pet.
                http://www.petfinder.com/

                kutless

                  Topic Starter


                  Beginner
                • Thanked: 1
                  Re: BIOS and Windows wont load once in a while!!!
                  « Reply #12 on: January 28, 2009, 01:31:34 PM »
                  well first I just 400MB of ram just to test program and thats when it reported 242 errors... but then i typed  in 4GB and let it run and it found errors again.... and thats after i reseated my ram... should i test 2GB at a time? or 1Gb at a time?
                  Kutless. Today I will be the World's biggest geek Tomorrow I will be your boss.

                  JJ 3000



                    Egghead
                  • Thanked: 237
                  • Experience: Familiar
                  • OS: Linux variant
                  Re: BIOS and Windows wont load once in a while!!!
                  « Reply #13 on: January 28, 2009, 01:37:37 PM »
                  one stick at a time

                  Hopefully one of them will be good.
                  Save a Life!
                  Adopt a homeless pet.
                  http://www.petfinder.com/

                  DaveLembke



                    Sage
                  • Inventor of the Magna-Broom 3000 =)
                  • Thanked: 617
                  • Certifications: List
                  • Computer: Specs
                  • Experience: Expert
                  • OS: Windows 7
                  Re: BIOS and Windows wont load once in a while!!!
                  « Reply #14 on: January 28, 2009, 01:49:44 PM »
                  You may also find that both sticks or all sticks will test ok when tested individually, but they conflict with each other because they are not compatible when paired. I have seen this with Ram and not the cheap Ram either. I had two 1GB Kingston Sticks brand new not work together and report memory issues with Memtest86, yet they work fine solo. Contacted Kingston and they suggested buying a paired kit for $20 more than the indvidual sticks which have been tested by them as certified compatable pairs, or I can send them 1 stick back and try another stick if I can identify the stick that has the issue spanning to the other.

                  Guessing that you have Ram that is exactly matched same brand, size, and part number and not a mix and match of say 2 PNY and  2 Corsair of same size and speed. Mixing brands or part numbered sticks can cause issues as well.