Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Me system - "cannot connect,", IE & restore blank window  (Read 1723 times)

0 Members and 1 Guest are viewing this topic.

RayM

    Topic Starter


    Starter
    Me system - "cannot connect,", IE & restore blank window
    « on: March 02, 2009, 09:58:44 AM »
    Is this likely a malware/virus problem or has
    some system program become corrupted?

    I've tried to fix this for over a month, but I'm stuck
    and there has been no response to an earlier
    request for help.

    Mostly the computer seems normal.

    Problems appeared suddenly after restart:

    Inability to connect to internet with
      Firefox 2.0.0.20. "cannot connect" message
      IE 6.0 blank window, mostly no response

    Other symptoms of problems include:
      System Restore (blank screen)
      Restore from Protected start no change
      Adaptic Create CD - frozen window
      ipconfig - Black window flashes and closes
      ping - "Transmit failed" Error code 10091
      Computer not identified on home network

    Direct CD appears to work so I can backup files to CD.

    No problems identified with Spybot or Avast
    Scan Disk found file fragments.
     
    Dell Dimension 4100 Pentium III with 512 MB RAM
    Windows Me 4.9.3
    3Com Etherlink 10/100 (3C905C-TX) V.120
    (Device Manager says "working properly"
      reloaded original driver - no change))


    Thanks for any help
    RayM

    Carbon Dudeoxide

    • Global Moderator

    • Mastermind
    • Thanked: 168
      • Yes
      • Yes
      • Yes
    • Certifications: List
    • Experience: Guru
    • OS: Mac OS
    Re: Me system - "cannot connect,", IE & restore blank window
    « Reply #1 on: March 07, 2009, 03:18:28 AM »
    In Device Manager, are there any Yellow Question or Exclamation marks?

    What Windows OS?

    When did it start?

    What happens when you open Command Prompt, then type ipconfig and press Enter?

    ELVIROS

    • Guest
    Re: Me system - "cannot connect,", IE & restore blank window
    « Reply #2 on: March 07, 2009, 06:18:54 AM »
    does this problem occur during or after restore and have you had any driver popup notification (different monitor)?

    RayM

      Topic Starter


      Starter
      Re: Me system - "cannot connect,", IE & restore blank window
      « Reply #3 on: March 07, 2009, 07:54:02 AM »
      Thank you for your replies.  I bit the bullet and reinstalled Windows from the distribution diskette and everything works.  It must have been a corrupted system file.


      ELVIROS

      • Guest
      Re: Me system - "cannot connect,", IE & restore blank window
      « Reply #4 on: March 07, 2009, 04:51:29 PM »
      Thank you for your replies.  I bit the bullet and reinstalled Windows from the distribution diskette and everything works.  It must have been a corrupted system file.


      well done son

      Carbon Dudeoxide

      • Global Moderator

      • Mastermind
      • Thanked: 168
        • Yes
        • Yes
        • Yes
      • Certifications: List
      • Experience: Guru
      • OS: Mac OS
      Re: Me system - "cannot connect,", IE & restore blank window
      « Reply #5 on: March 07, 2009, 07:40:28 PM »
      All right. As long as it works now. ;)