Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Realtek hd audio card no sound, properties shows no audio device  (Read 6022 times)

0 Members and 1 Guest are viewing this topic.

mig

    Topic Starter


    Starter

    Good Morning,
    I have searched through forums and there are similar probems so I have attempted the solutions presented there and I still have no sound. I will go to bullet points as I have now been up for 22 hours with this.
     sony vaio vgn-bx196sp running xp pro service pack 3
     model number pcg-9w2m
    1. installed bt dialler 2 days ago it called itself btdialler hdaudio, could this be part of the problem or red herring?
    2. when I switched laptop back on no sound. sound and audio shows no audio device and greyed out boxes for default deviceon sound playback and midi music playback
    3. on sound recording default device shows realtek hd audio input after much tinkering.
    4. in device manager m/s kernel audio splitter, audio mixer and acoustic echo canceller show yellow !
    5. have uninstalled the above numerous (oh god so so many) times and they reappear
    6. have attempted to update reatek hd audio from device manager page, both 2005 and 2007 versios and computer froze an had to be rebooted each time.
    7. went to bios via f2 and could not find peripherals or integrated etc. only speaker volume, turned it up from 4 to 6 .cant find onboard audio device enable/disable
    8. still get chimes sound on vaio entry screen on boot then no sound after dos curser page
    9. windows audio set to automatic and shows started


    I apologise if I started this thread in the wrong forum I am a little new here, though after 22 hours I feel I know some of you well. I do wonder if the bt dialer (now uninstalled) has somehow hiacked the soundcard and made it impossible to use it with other software. I have taken the next 2 days off work to sort this problem as I am bereft without sound thank you in advance for your time and care.
    Everest below
    Field   Value
    Computer   
    Operating System   Microsoft Windows XP Professional
    OS Service Pack   Service Pack 3
    DirectX   4.09.00.0904 (DirectX 9.0c)
    Computer Name   YOUR-4C04AB5E70
    User Name   miguella
       
    Motherboard   
    CPU Type   Mobile Intel Pentium M 750J, 1866 MHz (14 x 133)
    Motherboard Name   Sony Corporation Q-Project
    Motherboard Chipset   Intel Alviso-G i915GM
    System Memory   1014 MB  (DDR2-533 DDR2 SDRAM)
    BIOS Type   Phoenix (11/25/05)
    Communication Port   Toshiba BT Port (COM10)
    Communication Port   Toshiba BT Port (COM11)
    Communication Port   Toshiba BT Port (COM12)
    Communication Port   Toshiba BT Port (COM13)
    Communication Port   Toshiba BT Port (COM14)
    Communication Port   Toshiba BT Port (COM20)
    Communication Port   Toshiba BT Port (COM21)
    Communication Port   Toshiba BT Port (COM6)
    Communication Port   Toshiba BT Port (COM7)
       
    Display   
    Video Adapter   Mobile Intel(R) 915GM/GMS,910GML Express Chipset Family  (128 MB)
    Video Adapter   Mobile Intel(R) 915GM/GMS,910GML Express Chipset Family  (128 MB)
    3D Accelerator   Intel GMA 900
    Monitor   Plug and Play Monitor  (120014)
    Monitor   Plug and Play Monitor  (120014)
    Monitor   Plug and Play Monitor  (120014)
       
    Multimedia   
    Audio Adapter   Intel 82801FBM ICH6-M - High Definition Audio Controller [B-1]
       
    Storage   
    IDE Controller   Intel(R) 82801FBM Ultra ATA Storage Controllers - 2653
    IDE Controller   Texas Instruments PCI7411 Integrated FlashMedia Controller
    SCSI/RAID Controller   MagicISO SCSI Host Controller
    SCSI/RAID Controller   Silicon Image SiI 3112 SATALink Controller
    Disk Drive   MemoryStick2 Device
    Disk Drive   SD3 Device
    Disk Drive   HTS541010G9SA00  (100 GB, 5400 RPM, SATA)
    Optical Drive   MagicISO Virtual DVD-ROM0000
    Optical Drive   PIONEER DVD-RW  DVR-K16D USB Device
    SMART Hard Disks Status   OK
       
    Partitions   
    C: (NTFS)   38154 MB (6331 MB free)
    D: (NTFS)   50085 MB (22756 MB free)
    Total Size   86.2 GB (28.4 GB free)
       
    Input   
    Keyboard   HID Keyboard Device
    Keyboard   Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
    Mouse   Alps Pointing-device for VAIO
    Mouse   HID-compliant mouse
    Mouse   HID-compliant mouse
       
    Network   
    Network Adapter   Intel(R) PRO/Wireless 2200BG Network Connection  (192.168.0.136)
    Modem   HDAUDIO SoftV92 Data Fax Modem with SmartCP
       
    Peripherals   
    Printer   Adobe PDF
    Printer   EPSON Stylus Photo R300 Series
    Printer   Intuit Internal Printer
    Printer   QuickBooks PDF Converter
    USB1 Controller   Intel 82801FBM ICH6-M - USB Universal Host Controller [B-1]
    USB1 Controller   Intel 82801FBM ICH6-M - USB Universal Host Controller [B-1]
    USB1 Controller   Intel 82801FBM ICH6-M - USB Universal Host Controller [B-1]
    USB1 Controller   Intel 82801FBM ICH6-M - USB Universal Host Controller [B-1]
    USB1 Controller   VIA VT83C572 PCI-USB Controller
    USB1 Controller   VIA VT83C572 PCI-USB Controller
    USB2 Controller   Intel 82801FBM ICH6-M - Enhanced USB2 Controller [B-1]
    USB2 Controller   VIA USB 2.0 Enhanced Host Controller
    USB Device   Bluetooth USB Controller (ALPS/UGX UGPZ6XC02A)
    USB Device   Sony Visual Communication Camera VGP-VCC1
    USB Device   TouchChip Fingerprint Coprocessor
    USB Device   USB Human Interface Device
    USB Device   USB Mass Storage Device
    Battery   Microsoft AC Adapter
    Battery   Microsoft ACPI-Compliant Control Method Battery


    with love
    mig


    dr_iton



      Intermediate
    • Reading jeopardizes stupidity?
    • Thanked: 6
      • PERSONAL WEB SITE
    • Certifications: List
    • Experience: Experienced
    • OS: Windows 8


    A MARATHON BEGIN'S WITH A FIRST STEP.

    ale52



      Expert

    • Deo Gratis
    • Thanked: 23
      • Experience: Expert
      • OS: Windows XP
      Re: Realtek hd audio card no sound, properties shows no audio device
      « Reply #2 on: April 17, 2009, 07:35:44 AM »
      Do a system restore prior to the problem happening.

      Alan <><  :D
      I have principles.  And if you don't like them...well...I have other principles!!

      mig

        Topic Starter


        Starter

        Re: Realtek hd audio card no sound, properties shows no audio device
        « Reply #3 on: April 17, 2009, 06:00:01 PM »
        Thanks for the replies,  that post was one I read early on in my research and followed the instructions.
        Now... a funny thing happened. I have a 5 year warranty on this machine so I (eventually) rang them, of course they suggested factory reset but I  wanted to avoid that but while I was on the phone the sound reappeared.
        And then automatic updates happened and when I switched on again...no sound.
        So I opened the same pages a I had earlier which was the double click on realtek hd audio in device manager and open the prperties box from the top menu and click on everything on the list.......SOUND...
        So I dont call this solved there are still kernel components showing conflict in the device manager an I know they shouldnt be there and I havent got the speaker icon back to my taskbar. So I still have work to do, but I played games, watched movies and recorded my ukulele to reaper all evening all with sound. I never thought I could love computer beeps an clicks so much.
        2 things
        bios does not have onboard soundcard enable disable, or integrated peripherals menu for that matter, as its a limited bios for pouffy laptops.
        I reupdated the driver to the old 2005 version not the 2007.
        Now I am going to bed its been 3 days and I reckon Ive earned some sleep... and I think Ive started seeing things...but hopefully not having audio halucinations too.let me know if you know a way to uninstall unwanted kernel comps and...
        Goodnight

        patio

        • Moderator


        • Genius
        • Maud' Dib
        • Thanked: 1711
          • Yes
        • Experience: Beginner
        • OS: Windows 7
        Re: Realtek hd audio card no sound, properties shows no audio device
        « Reply #4 on: April 17, 2009, 07:11:59 PM »
        What do you mean when you say unwanted kernel core components...and where are these being reported ? ?
           
         
        " Anyone who goes to a psychiatrist should have his head examined. "

        mig

          Topic Starter


          Starter

          Re: Realtek hd audio card no sound, properties shows no audio device
          « Reply #5 on: April 18, 2009, 07:26:12 AM »
          Good Morning
          Under the device manager tab, in sound video an games controllers there is a yellow ! on microsoft kernel acoustic echo canceller, also m/s kernel audio splitter, also m/s kernel wave audio mixer. Thats how it is this morning. The fix I did before (previous post) did not work today and I am again without sound.

          patio

          • Moderator


          • Genius
          • Maud' Dib
          • Thanked: 1711
            • Yes
          • Experience: Beginner
          • OS: Windows 7
          Re: Realtek hd audio card no sound, properties shows no audio device
          « Reply #6 on: April 18, 2009, 07:42:33 AM »
          Quote
          Audio Adapter   Intel 82801FBM ICH6-M - High Definition Audio Controller [B-1]

          This is what you need the driver for...
          There are Realtek drivers installed for some reason...but it's not what you have.

          NOTE: In the case of laptops it's best to obtain all drivers from the laptop manuf. site.
          Best of Luck.
             
           
          " Anyone who goes to a psychiatrist should have his head examined. "

          mig

            Topic Starter


            Starter

            Re: Realtek hd audio card no sound, properties shows no audio device
            « Reply #7 on: April 18, 2009, 09:06:30 AM »
            Im afraid I dont understand. Are you saying the Intel driver should be applying to a different audio card than the realtek. If so its not appearing in device manager. Also when I uninstall realtek and restart the computer reloads realtek at startup as new hardware found.
            Forgive me I am obviously now entering land of the clueless an you may have to dial back on your assumptions of my knowedge/cleverness(familiar my booty)
            I have been to sony and faied to find the driver but nothing ventured I will go there again now

            boris the spider



              Newbie

              Re: Realtek hd audio card no sound, properties shows no audio device
              « Reply #8 on: May 16, 2009, 10:38:17 AM »
              After 3 days of struggling, swearing, cursing and despair.............. I come across Mig's entry in this forum which is exactly the same problem I have. THANK YOU Dr Icon. You are are blessed among men (or women). May joy and happiness overwhelm you in your life as your solution has in mine. If you were here with me I'd buy you as much beer as you could drink or if you were a woman I'd be your slave. *censored*, if you are a man, I'd be your slave (and I'm not inclined that way usually). - A 30 second fix after days of struggle. Why can't I find that information anywhere in Windows  or Philips help???????????

              Bless you, you magnificent one.

              Boris.