Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: laptop net connection and restart problem (sony vaio w/vista)  (Read 1371 times)

0 Members and 1 Guest are viewing this topic.

geeray

    Topic Starter


    Rookie

    laptop net connection and restart problem (sony vaio w/vista)
    « on: August 15, 2009, 06:04:09 AM »
    the computer is a Sony Vaio and operates on windows Vista.

    we use satt internet with a wireless router.  The computer has been updated on virus issues and will connect to the net fine most of the time. but after being idol for a while the net will loose connection yet the wireless card is pickiing up router and there is no issues with the actual satt connection.  Normally I have to restart the computer and the connection comes back with no problems.  Though alot of the times the laptop will not fully restart.  It goes to a screen saying "computer restarting" and will just sit there and never restart.. I have to turn the power off and back on. Then the operating system comes to the black screen and asks if i want to start in normal mode or safe mode.  I click normal mode and it starts back up fine until the net locks up again.. It usually runs fine as long as i dont sit idle long enough for the screen saver to come up.  Any help on the issue is would be appreciated.

    geeray

    Mulreay

    • Guest
    Re: laptop net connection and restart problem (sony vaio w/vista)
    « Reply #1 on: August 15, 2009, 07:30:56 AM »
    Download

    Malwarebytes
    and
    SAS

    Run full scans and see what comes up you may also want to try

    AVG
    If you have no anti-virus software

    geeray

      Topic Starter


      Rookie

      Re: laptop net connection and restart problem (sony vaio w/vista)
      « Reply #2 on: August 15, 2009, 08:23:14 AM »
      yes i went thru the steps of cleaning up viruses on this site.  I have malwarebyte, SAS, and AVI virus protection.. All should be up to date.  I posted those logs before and used CCcleaner and HiJack this.  I recently pasted my hijack this logs on the database thing on this site.  Got good feedback from that.