Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Oh shi- Hardware devices uninstalled... Need help FAST PLEASE!  (Read 2099 times)

0 Members and 1 Guest are viewing this topic.

CRUELFATEhatesmycomp

    Topic Starter


    Greenhorn

         I hate myself sometimes... Ever reach a point in life where you wish everything on your computer had a magic anti-doom UNDO button? Or how about some anti-13 year old WoW addicted idiot proof system configuration screen?

         Well, i had a problem with my Blizzard Downloader for the new WoW patch :'( (not currently my priority anymore, so don't bother asking why/how/what). I went to System Configuration Utility and ran Selective Restart without Startup Items checked in- like the Blizz help site said (still my fault, not theirs) and I came up with my normal desktop... except now the internet, volume, everything useful didn't work. So I went back to System Configuration Utility and selected Normal Restart. I ran it... and now none of my hardware devices work!!! :o I went to Computer>Properties>Hardware>Devices and found that the LIST WAS TOTALLY EMPTY!!! WHAT THE!? I'm scared on the computer's behalf (well, mostly mine if I don't get this fixed before my mom finds out...) please help me. No insults I really need help!!! If you cant give anything specific... any form of UNDO will be very, VERY APPRECIATED!!!

    P.S. If i didn't put quite enough emphasis on it before: HAEELPA!!!!!!!!!

    P.P.S.  |V|

    EDIT: Dear lord... It's worse than I originally thought...  :-[ Turns out all of my devices AND services have been turned off. Specific solutions probably won't work -I'm now pretty sure I need to completely reactivate all services and devices.
    « Last Edit: August 21, 2009, 12:07:42 PM by CRUELFATEhatesmycomp »

    BC_Programmer


      Mastermind
    • Typing is no substitute for thinking.
    • Thanked: 1102
      • Yes
      • Yes
      • BC-Programming.com
    • Certifications: List
    • Computer: Specs
    • Experience: Beginner
    • OS: Windows 8
    Re: Oh shi- Hardware devices uninstalled... Need help FAST PLEASE!
    « Reply #1 on: August 21, 2009, 10:14:56 AM »
    You could try a system Restore- Start->Programs->Accessories->System Tools->System Restore. Restore it to a time before the initial restart.

    With any luck, this should be the "magic undo button" your looking for :)
    I was trying to dereference Null Pointers before it was cool.

    CRUELFATEhatesmycomp

      Topic Starter


      Greenhorn

      Re: Oh shi- Hardware devices uninstalled... Need help FAST PLEASE!
      « Reply #2 on: August 21, 2009, 10:54:40 AM »
      Thanks for the help... but unfortunately I already tried System Restore and thanks to my incredible lack of foresight, I never set any restore points beforehand (should have done it right after installing WoW). So unfortunately I might need something a little less... requiring prior preparation.

      P.S. Why do they make computers so hard to fix!?

      BC_Programmer


        Mastermind
      • Typing is no substitute for thinking.
      • Thanked: 1102
        • Yes
        • Yes
        • BC-Programming.com
      • Certifications: List
      • Computer: Specs
      • Experience: Beginner
      • OS: Windows 8
      Re: Oh shi- Hardware devices uninstalled... Need help FAST PLEASE!
      « Reply #3 on: August 21, 2009, 10:56:26 AM »
      are there then No restore points you can go back to?

      Quote
      P.S. Why do they make computers so hard to fix!?

      Can you easily fix a Washing machine if it breaks down? Probably not... the same logic applies to PCs.
      I was trying to dereference Null Pointers before it was cool.

      CRUELFATEhatesmycomp

        Topic Starter


        Greenhorn

        Re: Oh shi- Hardware devices uninstalled... Need help FAST PLEASE!
        « Reply #4 on: August 21, 2009, 11:23:36 AM »
        Absolutely none... except for one 3 minutes ago. But I don't think that will help very much...

        BC_Programmer


          Mastermind
        • Typing is no substitute for thinking.
        • Thanked: 1102
          • Yes
          • Yes
          • BC-Programming.com
        • Certifications: List
        • Computer: Specs
        • Experience: Beginner
        • OS: Windows 8
        I was trying to dereference Null Pointers before it was cool.

        CRUELFATEhatesmycomp

          Topic Starter


          Greenhorn

          Re: Oh shi- Hardware devices uninstalled... Need help FAST PLEASE!
          « Reply #6 on: August 21, 2009, 12:00:36 PM »
          Thank you for the help, that last one REALLY WORKED!!!  ;D ;D ;D
          But my internet still doesn't work! :-\
          It says that there is no network adapter installed, and I know that it has to be as I just was on WoW yesterday (Alliance FTW)...

          CRUELFATEhatesmycomp

            Topic Starter


            Greenhorn

            Re: Oh shi- Hardware devices uninstalled... Need help FAST PLEASE!
            « Reply #7 on: August 21, 2009, 12:04:24 PM »
            I just checked this... apparently a ton of services and devices are no longer functioning...
             ???
            Can anyone tell me how to totally reactivate all services, devices, and whatever is similar?

            BC_Programmer


              Mastermind
            • Typing is no substitute for thinking.
            • Thanked: 1102
              • Yes
              • Yes
              • BC-Programming.com
            • Certifications: List
            • Computer: Specs
            • Experience: Beginner
            • OS: Windows 8
            Re: Oh shi- Hardware devices uninstalled... Need help FAST PLEASE!
            « Reply #8 on: August 21, 2009, 12:07:13 PM »
            something you might find useful:

            http://www.blackviper.com/WinXP/servicecfg.htm

            I recommend enabling the "SAFE" services. If that doesn't work, go with default.

            remember, use services.msc instead of msconfig.
            I was trying to dereference Null Pointers before it was cool.

            patio

            • Moderator


            • Genius
            • Maud' Dib
            • Thanked: 1715
              • Yes
            • Experience: Beginner
            • OS: Windows 7
            Re: Oh shi- Hardware devices uninstalled... Need help FAST PLEASE!
            « Reply #9 on: August 21, 2009, 03:08:41 PM »
            I'd also recommend re-installing all your device drivers...starting with the MBoard chipset drivers FIRST...
               
             
            " Anyone who goes to a psychiatrist should have his head examined. "

            CRUELFATEhatesmycomp

              Topic Starter


              Greenhorn

              Re: Oh shi- Hardware devices uninstalled... Need help FAST PLEASE!
              « Reply #10 on: August 21, 2009, 04:56:47 PM »
               ??? What's a chipset thingy?

              CRUELFATEhatesmycomp

                Topic Starter


                Greenhorn

                Re: Oh shi- Hardware devices uninstalled... Need help FAST PLEASE!
                « Reply #11 on: August 21, 2009, 04:59:31 PM »
                EDIT: Dear lord... It's worse than I originally thought...  :-[ Turns out all of my devices AND services have been turned off. Specific solutions probably won't work -I'm now pretty sure I need to completely reactivate all services and devices.

                I just added this to my first post... I also know nothing about hardware.

                CRUELFATEhatesmycomp

                  Topic Starter


                  Greenhorn

                  Re: Oh shi- Hardware devices uninstalled... Need help FAST PLEASE!
                  « Reply #12 on: August 21, 2009, 05:47:14 PM »
                   ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D
                  (Thank you, I fixed my problem. But now I have to deal with Blizzard Downloader!)
                    ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D ;D

                  patio

                  • Moderator


                  • Genius
                  • Maud' Dib
                  • Thanked: 1715
                    • Yes
                  • Experience: Beginner
                  • OS: Windows 7
                  Re: Oh shi- Hardware devices uninstalled... Need help FAST PLEASE!
                  « Reply #13 on: August 21, 2009, 05:53:43 PM »
                  Nice job on the ridiculous amount of smilies...
                     
                   
                  " Anyone who goes to a psychiatrist should have his head examined. "

                  dahlarbear



                    Specialist

                    Thanked: 101
                    Re: Oh shi- Hardware devices uninstalled... Need help FAST PLEASE!
                    « Reply #14 on: August 21, 2009, 08:12:21 PM »
                    CRUELFATEhatesmycomp:
                    What step or "link" do you believe fixed the problem?  Inquiring minds want to know...

                    You've gone where "this" man has not gone before...
                    --dahlarbear
                    « Last Edit: August 21, 2009, 08:27:36 PM by dahlarbear »