Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: certain websites do not load!  (Read 2669 times)

0 Members and 1 Guest are viewing this topic.

runallday400j50

    Topic Starter


    Greenhorn

    certain websites do not load!
    « on: December 26, 2009, 12:14:00 PM »
    this just started happening to my computer recently... certain websites just do not work randomly, such as google, youtube, etc. when i say 'do not work' i mean that when i type in the address, site does not load.
    there are times when it DOES work.. seems to be random

    i KNOW this isn't the problem of IE, bc i've tried with firefox, and google chrome (all with every settings reset)
    and i know it isn't the website's problem bc it works on other computer i have at the same time
    i know it isn't a spyware or virus bc i ran search & destory, ad-aware and even ran stinger.
    wut could it be? i dont think it's something with java or anything neither bc this has happened to websites like google.com

    please help me~

    Allan

    • Moderator

    • Mastermind
    • Thanked: 1195
    • Experience: Guru
    • OS: Windows 10
    Re: certain websites do not load!
    « Reply #1 on: December 26, 2009, 12:16:42 PM »
    Do you have an anti virus utility installed and did you run a full scan with that?

    runallday400j50

      Topic Starter


      Greenhorn

      Re: certain websites do not load!
      « Reply #2 on: December 26, 2009, 12:33:12 PM »
      Do you have an anti virus utility installed and did you run a full scan with that?

      yeah, i forgot to mention i ran anti-virus program as well. i can't figure this problem out, it's really frustrating

      patio

      • Moderator


      • Sage
      • Maud' Dib
      • Thanked: 1672
        • Yes
      • Experience: Beginner
      • OS: Windows 7
      Re: certain websites do not load!
      « Reply #3 on: December 26, 2009, 12:47:55 PM »
      What programs ? ?
      We thrive on details here...
         
       
      " Anyone who goes to a psychiatrist should have his head examined. "

      runallday400j50

        Topic Starter


        Greenhorn

        Re: certain websites do not load!
        « Reply #4 on: December 26, 2009, 12:54:00 PM »
        What programs ? ?
        We thrive on details here...

        it was the norton anti-virus program.

        my OS is windows 7 64 bit
        im running on sony vaio nw series laptop.
        not sure what else i should put here for details..
        i meant this hasn't been an issue all this time and it just started happening, i can't remember anything i did to this computer except i downloaded yahoo messenger, which came with the stupid toolbar, that i got rid of...
        and i doubt that is any problem. other than that, i have done nothing that i can remember.

        runallday400j50

          Topic Starter


          Greenhorn

          Re: certain websites do not load!
          « Reply #5 on: December 26, 2009, 12:56:58 PM »
          oh i ran the AVG anti-virus too

          Allan

          • Moderator

          • Mastermind
          • Thanked: 1195
          • Experience: Guru
          • OS: Windows 10
          Re: certain websites do not load!
          « Reply #6 on: December 26, 2009, 12:58:31 PM »
          You don't have both AV's running at the same time, do you?

          runallday400j50

            Topic Starter


            Greenhorn

            Re: certain websites do not load!
            « Reply #7 on: December 26, 2009, 12:59:53 PM »
            You don't have both AV's running at the same time, do you?

            no i only had norton running, i just installed the other AVG after i got this problem, just to try scanning wiht something else. and i don't see how that would affect certain websites neither, even if i did