Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Connected to Internet provider but web browser doesn't work  (Read 4019 times)

0 Members and 1 Guest are viewing this topic.

Randy1887

    Topic Starter


    Rookie

    Connected to Internet provider but web browser doesn't work
    « on: February 04, 2010, 03:22:06 PM »
    MY COMPUTER
    - Gateway
    - Vista 32-bit
    - Internet Explorer 8

    Internet Connection
    - Verizon MiFi 2200

    Ok about 2 or 3 months ago I was downloading a file from the internet to my computer and sirens and messages started popping up like crazy saying a virus was detected, so I closed the download, all the web pages and the Anti-Virus programs and re-started my computer. When my computer came back up I connected to my internet connection, it said it successfully connected and a world popped up on the icon with the two computers in the system tray at the bottom right of my computer but when I launched my Internet Explorer it said "Internet Explorer cannot display the webpage" so I went to the address bar and typed in multiple web addresses, myspace.com, yahoo.com, facebook.com, ebay.com and I recieved the same message. Also when I open iTunes it says "Cannot connect to the iTunes store. I was told this is a virus so I need help with this, Below is everything I have tried......

    - Avast (Trial Version, No Viruses Found)
    - Malwarebytes' (Trial Version, Found only Trojen.FakeAlert, I removed it but it did not fix the problem)
    - Reinstalled Internet Explorer 8
    - Reset winsock by typing netsh winsock reset  in Command Prompt
    - I am in the process of running the software the computerhope.com suggests and getting the logs uploaded

    Important Information: Everyone else uses this Internet Connection Fine, My computer is the only one that has issues.
    Also I can play StarCraft and Diablo II online through battle.net I just can't use my browser or iTunes
    « Last Edit: February 04, 2010, 03:57:12 PM by Randy1887 »

    Allan

    • Moderator

    • Mastermind
    • Thanked: 1210
    • Experience: Guru
    • OS: Windows 10

    Allan

    • Moderator

    • Mastermind
    • Thanked: 1210
    • Experience: Guru
    • OS: Windows 10
    Re: Connected to Internet provider but web browser doesn't work
    « Reply #2 on: February 10, 2010, 06:48:34 AM »
    You need to post in the malware forum, not here.

    Dr Jay

    • Malware Removal Specialist
    • Moderator


    • Specialist
    • Thanked: 119
      • GeekPolice
    • Experience: Guru
    • OS: Windows 10
    Re: Connected to Internet provider but web browser doesn't work
    « Reply #3 on: February 10, 2010, 08:41:28 PM »
    Topic split.
    ~Dr Jay

    alphanumeric

    • Guest
    Re: Connected to Internet provider but web browser doesn't work
    « Reply #4 on: February 11, 2010, 01:37:14 AM »
    Its not necessarily malware

    when you say you're connected to your internet provider do you mean that the network icon in the bottom right of the desktop says connected? if so that does not mean that you are online only that your ethernet port or wireless connection has established packet transfer as far as your DSL modem/Router. If the modem/router has "crashed" and needs to be reset it will not establish a connection on the WAN port to the internet.

    If your computer is directly connected to your internet connection there are 3 possible issues:
    1) you have a statip IP address assigned to your connection by your ISP which has somehow been changed/blanked on either your router or PC
    2) you have a dynamic IP address assigned by your ISP which your computer can't accept/use for some reason
    3) you have either 1 or 2 working fine but your computer can't resolve DNS addresses into IP addresses e.g www.l.google.com to its IP address 216.239.59.147

    go to start=>run=>enter "cmd" without quotes OR search for cmd, when command prompt window is open type in "tracert www.google.com" again without quotes. The first line should give you your modem IP address if you are using a modem/router. If tracert encounters an error it should show you if packets are at least getting past your router or even your ISP. post results.

    Randy1887

      Topic Starter


      Rookie

      Re: Connected to Internet provider but web browser doesn't work
      « Reply #5 on: February 11, 2010, 04:41:02 PM »
      to Alphanumaric, yes the Icon in the system tray at the bottom right of my screen is showing I am connected and I can play Diablo II and Starcraft with my friend online through battlenet.com but my Internet Explorer 8 and iTunes will not work, also the aircard I am using is for 5 computers to use via WiFi and all 3 of our household laptops can access the internet through it and surf with their browser, my laptop is the only one that will not. Also my laptop worked fine with this air card before christmas and I could surf the web with my browser but one day it just wouldn't let me surf anymore so thats why I whink it's some kind of virus