Computer Hope

Microsoft => Microsoft Windows => Windows 8 => Topic started by: Inifus on August 21, 2018, 05:35:46 PM

Title: Screens display black after startup, intermittent crashes
Post by: Inifus on August 21, 2018, 05:35:46 PM
Hi, this string of issues started about a week ago, maybe a bit less, and I'll recount it as best I can. It first started as I was trying to play Overwatch (though I don't think it's necessarily specific to that game). My computer started up normally, as did Overwatch. I was even able to connect to a match, but it then crashed me back to desktop during character select or shortly after the match started.

It did this a few times, so I tried updating my graphics card's drivers. When I tried doing so through GeForce Experience, the program wouldn't even start and gave me an error that, for the life of me, I can't remember exactly. Some supposedly missing file, even though it's worked fine in the past. When I tried downloading the drivers directly from the website, I went through the install wizard, and it maybe completed, but at some point my computer froze or the screen went black, I think it froze, and I had to hard restart.
At that restart, it got stuck at POST, just after the motherboard splash screen. The cursor flashed for a while and nothing happened. It did this for another couple of hard restarts, so I ended up letting it continue that way overnight just to see. When I woke up, it was displaying something like "Operating system can't load" in POST. I tried thinking of what I'd changed recently that might be causing this, and I'd had a cheap USB drive left plugged in that I don't normally, so I unplugged it, in case. That actually seemed to help at first. I was able to start it up normally once or twice, but then it started to get hung up at POST again.

Eventually, I was able to roll it back to a system restore point. But now, when I start up my computer, it gets through the motherboard splash screen, through the POST, shows the "Windows Loading" screen with the whirling dots loading icon, then it either starts up as usual (though this seems to be happening less often now) or both of my screens go black.

When they go black, the weird thing is, they still seems to be displaying something. Like, the monitors aren't blank/off, they're displaying black. Sometimes, for a quick moment right after startup, I've even seen my primary monitor flash part of the desktop on a portion of it. And, right now, as I'm typing this on my laptop, I'm watching the wireless internet signal strength taskbar icon (usually on the lower-right of the primary monitor) flash periodically, over and over, on the lower-left of that monitor (while the rest remains black). If I wiggle my mouse, the pointer actually appears while I keep the mouse moving, then disappears again a moment after I stop moving it. Also, if I wiggle the pointer again after it's disappeared, it starts back at the center of the primary monitor, even if I'd moved it over to my secondary monitor.

If my computer is able to start up normally, it might work for a while, maybe even a long while (I was able to have it on for several hours without issue both Saturday and Sunday this last weekend, but I didn't try to play any games), but I've also seen it then fail in a couple of other ways. It might either freeze up completely and restart itself after a moment or a while, or it starts lagging terribly slowly (or at least the mouse pointer starts moving very, very slowly) and restarts itself, or I have to hard shutdown it. I'm posting on here now because it just did each of these last two in a row, and is now displaying black as I described above while I type this.

My computer specs, by the way, are (this is by memory and whatever documentation I could dig up, since I can't access my system to confirm):
Windows 8.1
Motherboard: Gigabyte GA-Z87X-UD4H
Graphics Card: GeForce GTX 780 Ti (EVGA)
CPU: Intel Core i7 3.4 (?not sure if this is the correct GHz) GHz
Power Supply: Corsair AX860
1x SSD (Windows is installed to this one) - can't remember size
1x HDD - can't remember size

I'm leaning toward a video card issue, but that "couldn't load operating system" issue I had at one point prevents me from being certain it's just that. And I don't know how to diagnose/fix either, so...

Here I am now. Thanks for any help!