Computer Hope

Hardware => Hardware => Topic started by: krapylet on March 31, 2006, 04:57:46 AM

Title: Computer not powering up.
Post by: krapylet on March 31, 2006, 04:57:46 AM
Motherboard: ABIT KN8-SLI,nForce4 SLI, Socket-939, ATX, 4xSATAII, GbLAN, Firewire, PCI-Ex16
PSU: Fortron/Source Power Supply ATX 400W Bulk, 120mm fan, SATA, 20/24pin
CPU: AMD Athlon 64 X2 3800+ 2.0GHz Socket 939, 1MB, BOXED w/fan
Graphics card: Gainward GeForce 7900GT 256MB GDDR3, PCI-Express
RAM: TwinMOS PC3200 DDR-DIMM 1024MB Dual Pack Kit w/two matched PC3200 CL2.5 DDRs
Harddrives: Western Digital Caviar SE16 250GB SATA2 16MB 7200RPM
Western Digital Raptor 74GB SATA 8MB 10000RPM

I bought these items and assembled yesterday. My problem is that when I press the power button on the front of the chasis, nothing happens. When I power on the PSU, lights on the motherboard light up, but then when I press the power button, all of them except one go off.

The Power SW cable is in the right spot, and I've tried connecting the PSU to every slot on my motherboard except the PCI-E slot (Which I will try later). I've also tried starting the computer without the graphics card, and with only one harddrive as well.
I haven't tried to reset CMOS yet, but I'll try this too.

Could it be the PSU? The main power slot in the motherboard is 24 pins, but my PSU only has 20 pins.
Or could it be something else I've overlooked? I greatly appreciate any tips on things to try.
Thanks in advance.
Title: Re: Computer not powering up.
Post by: GX1_Man on March 31, 2006, 06:52:40 PM
Check your motherboard manual to see what power connector is required. Sometimes it just doesn't work with an incorrect one. If you spent all that $$$ on a new system, at least get a decent and correct PSU.  ;)
Title: Re: Computer not powering up.
Post by: Silencer_RPMs on April 03, 2006, 07:45:39 AM
your power supply isn't the problem. intel based motherboards use 24 pins. since you don't have one you only use 20. just like mine. hmm its not your power supply since you get power. check your connections again. if not one of the items you brought doesn't work. probably the CPU. Same thing happened to me. I bought a brand new CPU and it didn't end up working.