Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: No audio output device is installed!!!!  (Read 2252 times)

0 Members and 1 Guest are viewing this topic.

ladiesy

    Topic Starter


    Greenhorn

    No audio output device is installed!!!!
    « on: July 04, 2010, 08:34:28 AM »
    I am having a problem with my sound driver it is "Conexant high defination audio driver". Whenever I try to install it I get a error message that reads could not find the media device for this driver.

    Allan

    • Moderator

    • Mastermind
    • Thanked: 1208
    • Experience: Guru
    • OS: Windows 10
    Re: No audio output device is installed!!!!
    « Reply #1 on: July 04, 2010, 08:35:04 AM »
    Any errors in device manager?

    ladiesy

      Topic Starter


      Greenhorn

      Re: No audio output device is installed!!!!
      « Reply #2 on: July 04, 2010, 11:38:08 AM »
      No, I did not see any error in device manager, it's listed there but it has a caution sign next to it. That what it looks like.

      Allan

      • Moderator

      • Mastermind
      • Thanked: 1208
      • Experience: Guru
      • OS: Windows 10
      Re: No audio output device is installed!!!!
      « Reply #3 on: July 04, 2010, 11:48:34 AM »
      Well that's an error - but it probably just means the driver is not installed, which we already know. Let's start at the top:

      1) Did the sound ever work? If yes, what happened that is causing you to try to reinstall the driver?
      2) Where did you get the driver?
      3) What OS are you using?

      ladiesy

        Topic Starter


        Greenhorn

        Re: No audio output device is installed!!!!
        « Reply #4 on: July 04, 2010, 11:59:06 AM »
        It woked last week, I did a system restore and it still did not install itself. I got it off my hp's website b/c I have an hp computer.
        I am using windows vista.

        Allan

        • Moderator

        • Mastermind
        • Thanked: 1208
        • Experience: Guru
        • OS: Windows 10
        Re: No audio output device is installed!!!!
        « Reply #5 on: July 04, 2010, 12:02:53 PM »
        What happened between the last time it worked and the first time it didn't (new hw, sw, virus, error, etc)?

        ladiesy

          Topic Starter


          Greenhorn

          Re: No audio output device is installed!!!!
          « Reply #6 on: July 04, 2010, 12:15:44 PM »
          I just keep getting an error every time I try to install it.

          Allan

          • Moderator

          • Mastermind
          • Thanked: 1208
          • Experience: Guru
          • OS: Windows 10
          Re: No audio output device is installed!!!!
          « Reply #7 on: July 04, 2010, 12:19:54 PM »
          What happened between the last time it worked and the first time it didn't (new hw, sw, virus, error, etc)?

          ladiesy

            Topic Starter


            Greenhorn

            Re: No audio output device is installed!!!!
            « Reply #8 on: July 04, 2010, 01:22:54 PM »
            nothing happend it just keeps uninstalling itself. I have done nothing to the hardware or hard drive.

            ladiesy

              Topic Starter


              Greenhorn

              Re: No audio output device is installed!!!!
              « Reply #9 on: July 05, 2010, 05:30:31 PM »
              Are  there a media devices  for sound drivers?