Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Laptop disconnecting from Netgear  (Read 1195 times)

0 Members and 1 Guest are viewing this topic.

I am a Triangle

  • Guest
Laptop disconnecting from Netgear
« on: January 31, 2011, 08:18:04 AM »
Hello, I have an M11x r2 netbook and it is having problems connecting to my wireless internet.  When it does connect to the internet it goes about 5.5mbps or I have limited to no connectivity to the internet.  The few times I have had at 100mbps did not last more for more than six hours.  The router and modem are located in my roommates room and he can connect rather easily on his Macbook however when his laptop goes to sleep he will get disconnected and sometimes he gets the same issues as me.  I am able to connect to my neighbors guest belkin services as well as my schools wifi.  Oh, and I forgot to mention the connection is excellent I just can't connect to internet or to the router.  I updated the software for my Netgear and that seemed to solve the problem but once again I can not connect.
 
My netbook is an Alienware M11x r2 as stated above with
MS Windows 7 Home Premium 64-bit
Intel Core i5 520UM  @ 1.07GHz Arrandale 32nm Technology
4.0GB Dual-Channel DDR3 @ 399MHz (6-6-6-15)
Generic PnP Monitor ([email protected]) NVIDIA GeForce GT 335M Intel(R) HD Graphics
313GB Hitachi Hitachi HTS725032A9A364 (SATA)
and my wireless card is: DW 1520 Wireless-N WLAN Half-Mini Card



My ISP is Cox Communications

Motorola SURFboard cable modem

Netgear N300 WNR2000 wireless router