Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: HP Printer  (Read 783 times)

0 Members and 1 Guest are viewing this topic.


  • Guest
HP Printer
« on: March 30, 2011, 09:19:28 AM »
In our office we have a HP Laser Jet P4015X printer. When I go to the option of printing - properties and then click on paper source and then click on manual feed tray one - it automatically defaults to tray two and prints. BEFORE - the printer would be on "stand-by" wait till I opened tray one and manually feed the paper / label sheet/ envelope in. How can I have the "stand-by" option back?