Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Toshiba satellite L455D-S5976 windows 7 doesnt connect to wireless internet anym  (Read 3323 times)

0 Members and 1 Guest are viewing this topic.


    Topic Starter


    Thanked: 2
    I had to recently reload the windows 7 operating system onto the laptop as I had a couple of viruses.  However, after reloading the os, the laptop somehow wouldnt connect wirelessly to the internet anymore. 

    The first thing I tried was shut down all computers connected to the router, turn off the router and the modem, wait for 15 seconds and then replug the modem and router.  That didnt work.  Then I went to the command prompt on the laptop and tried the
    ipconfig /flushdns (this worked, that is no error message)
    ipconfig /registerdns (said cannot register ip of a computer that has its media disconnected)
    ipconfig /release (this worked , no error msg)
    ipconfig /renew (This just hung, I had to do a cntrl c to get back the command prompt)

    In other words this didnt work.

    Then I tried the
    netsh int ip reset reset.log
    netsh int ip reset catalog

    that didnt work

    Then I went to the command prompt again and typed ipconfig /all , and the address reported for the IPv4 was, which probably means that the router is not assigning a good ip to my laptop.  But what do I do to fix this?

    Could the wireless adaptor in the laptop have gotten loose or something? I doubt it cause the laptop can see all the wireless networks, but it still worth asking I guess.

    What else can I do to fix the problem


      Topic Starter


      Thanked: 2
      I figured it out, the default driver that windows 7 loads did not connect to the wireless internet.  I had to download the correct driver to a flash drive and transfer it to the toshiba laptop, and then it connected properly after I installed it.  \

      Weird though, previously whenever I loaded windows, the default driver that was loaded always connected to the wireless internet.

      Anyway, its solved