Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: need help quickly :/  (Read 2720 times)

0 Members and 1 Guest are viewing this topic.

Cranke

    Topic Starter


    Starter

    • Experience: Beginner
    • OS: Unknown
    need help quickly :/
    « on: August 23, 2011, 09:46:38 PM »
    hey guys so yea, about 1 week ago i started experiencing mad problems with my internet (massive lag) , i go on youtube and it takes like 20 mins to load a video and stuff like that.

    now ill be frank, i prolly gotten a spyware of some kind cuz *censored* started happenning after i visited a **** site ... ive ran everything i knew that could maybe detect anything (Malewarebytes , spybot, avast! complete scan (along with a complete boot-scan) and nothing was found ..

    my computer is about 2 yr nd a half year old

    here are specs:

    AMD phenom x4 9550
    NVIDIA GeForce 9330GE
    its got Windows 7 professional i think (not genuine version)

    also , when i did the boot-scan avast! told me that my windows 7 version wasnt genuine, could it be cuz of that?

    thanks in advance for all of your help everyone.


    also note, im not alone in my house and theres 3 other computers on which internet works fine.


    edit: i just downloaded window's 7 service pack 1 update, maybe it will help?

    Allan

    • Moderator

    • Mastermind
    • Thanked: 1207
    • Experience: Guru
    • OS: Windows 10
    Re: need help quickly :/
    « Reply #1 on: August 24, 2011, 05:23:10 AM »
    Please follow the instructions in the following link and post your logs:
    http://www.computerhope.com/forum/index.php/topic,46313.0.html

    Cranke

      Topic Starter


      Starter

      • Experience: Beginner
      • OS: Unknown
      Re: need help quickly :/
      « Reply #2 on: August 24, 2011, 01:09:48 PM »
      here are the logs

      [regaining space - attachment deleted by admin]

      SuperDave

      • Malware Removal Specialist


      • Genius
      • Thanked: 991
      • Certifications: List
      • Experience: Expert
      • OS: Windows 8
      Re: need help quickly :/
      « Reply #3 on: August 24, 2011, 06:12:43 PM »
      Hello and welcome to Computer Hope Forum. My name is Dave. I will be helping you out with your particular problem on your computer.

      1. I will be working on your Malware issues. This may or may not solve other issues you have with your machine.
      2. The fixes are specific to your problem and should only be used for this issue on this machine.
      3. If you don't know or understand something, please don't hesitate to ask.
      4. Please DO NOT run any other tools or scans while I am helping you.
      5. It is important that you reply to this thread. Do not start a new topic.
      6. Your security programs may give warnings for some of the tools I will ask you to use. Be assured, any links I give are safe.
      7. Absence of symptoms does not mean that everything is clear.

      If you can't access the internet with your infected computer you will have to download and transfer any programs to the computer you're using now and transfer them to the infected computer with a CD-RW or a USB storage device. I prefer a CD because a storage device can get infected. If you use a storage device hold the shift key down while inserting the USB storage device for about 10 secs. You will also have to transfer the logs you receive back to the good computer using the same method until we can get the computer back on-line.
      *************************************************************************

      1. Download this diagnostics tool MGADiag.ext and save this to your Desktop.
      2. Double-click on MGADiag.exe and click Continue
      3. When the program has finished, click on Copy
      4. Post the results in your next reply.
      Intel(R) Core (TM) i3-3220 CPU 3.30 GHz 8.0 Gb RAM Windows 8.1 with a dual boot to Windows XP  Home with SP3, Comodo  with Windows Firewall & Windows Defender

      Cranke

        Topic Starter


        Starter

        • Experience: Beginner
        • OS: Unknown
        Re: need help quickly :/
        « Reply #4 on: August 24, 2011, 07:56:26 PM »
        here is what it told me after the test

        Diagnostic Report (1.9.0027.0):
        -----------------------------------------
        Windows Validation Data-->

        Validation Code: 0
        Cached Online Validation Code: 0x0
        Windows Product Key: *****-*****-*****-*****-6WJ7R
        Windows Product Key Hash: NGF1zIwCpsqKt2zRQ6OaJ5581A4=
        Windows Product ID: 55041-089-9954233-86111
        Windows Product ID Type: 6
        Windows License Type: Volume MAK
        Windows OS version: 6.1.7601.2.00010100.1.0.048
        ID: {4A9E55A3-0953-47F8-99A3-04545022A1B1}(1)
        Is Admin: Yes
        TestCab: 0x0
        LegitcheckControl ActiveX: N/A, hr = 0x80070002
        Signed By: N/A, hr = 0x80070002
        Product Name: Windows 7 Professional
        Architecture: 0x00000000
        Build lab: 7601.win7sp1_gdr.110622-1506
        TTS Error:
        Validation Diagnostic:
        Resolution Status: N/A

        Vista WgaER Data-->
        ThreatID(s): N/A, hr = 0x80070002
        Version: N/A, hr = 0x80070002

        Windows XP Notifications Data-->
        Cached Result: N/A, hr = 0x80070002
        File Exists: No
        Version: N/A, hr = 0x80070002
        WgaTray.exe Signed By: N/A, hr = 0x80070002
        WgaLogon.dll Signed By: N/A, hr = 0x80070002

        OGA Notifications Data-->
        Cached Result: N/A, hr = 0x80070002
        Version: N/A, hr = 0x80070002
        OGAExec.exe Signed By: N/A, hr = 0x80070002
        OGAAddin.dll Signed By: N/A, hr = 0x80070002

        OGA Data-->
        Office Status: 109 N/A
        OGA Version: N/A, 0x80070002
        Signed By: N/A, hr = 0x80070002
        Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_
        025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_
        025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

        Browser Data-->
        Proxy settings: N/A
        User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
        Default Browser: C:\Program Files\Google\Chrome\Application\chrome.exe
        Download signed ActiveX controls: Disabled
        Download unsigned ActiveX controls: Disabled
        Run ActiveX controls and plug-ins: Disabled
        Initialize and script ActiveX controls not marked as safe: Disabled
        Allow scripting of Internet Explorer Webbrowser control: Disabled
        Active scripting: Disabled
        Script ActiveX controls marked as safe for scripting: Disabled

        File Scan Data-->

        Other data-->
        Office Details: <GenuineResults><MachineData><UGUID>{4A9E55A3-0953-47F8-99A3-04545022A1B1}</UGUID><
        Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.048</OS><Architecture>x32</Architecture>
        <PKey>*****-*****-*****-*****-BBBBB</PKey><PID>55041-089-9954233-86111</PID><PIDType>6</
        PIDType><SID>S-1-5-21-3493399336-3937185748-3868380564</SID><SYSTEM><Manufacturer>HP-Pavilion<
        /Manufacturer><Model>KT334AA-A2L m8530f</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</
        Manufacturer><Version>5.20   </Version><SMBIOSVersion major="2" minor="5"/><Date>20080505000000.000000+000</Date></BIOS><HWID>59B93607018400F2</HWID><UserLCID>
        1009</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></
        model></SBID><OEM><OEMID>HPQOEM</OEMID><OEMTableID>SLIC-CPC</OEMTableID></OEM><GANotification/></
        MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

        Spsys.log Content: 0x80070002

        Licensing Data-->
        Software licensing service version: 6.1.7601.17514

        Name: Windows(R) 7, Professional edition
        Description: Windows Operating System - Windows(R) 7, VOLUME_MAK channel
        Activation ID: 9abf5984-9c16-46f2-ad1e-7fe15931a8dd
        Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
        Extended PID: 55041-00172-089-995423-03-1033-7600.0000-1822010
        Installation ID: 005283903086932211611024998802736213792 203755541752170
        Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338
        Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339
        Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341
        Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340
        Partial Product Key: 6WJ7R
        License Status: Licensed
        Remaining Windows rearm count: 4
        Trusted time: 24/08/2011 9:53:49 PM

        Windows Activation Technologies-->
        HrOffline: 0x00000000
        HrOnline: 0x00000000
        HealthStatus: 0x0000000000000000
        Event Time Stamp: 7:12:2011 10:53
        ActiveX: Registered, Version: 7.1.7600.16395
        Admin Service: Registered, Version: 7.1.7600.16395
        HealthStatus Bitmask Output:

        HWID Data-->
        HWID Hash Current: LgAAAAEAAAABAAIAAgABAAAAAQABAAEAeqhGK9L SYj4UCXyWkrzMfTD+tkjWxw==

        OEM Activation 1.0 Data-->
        N/A

        OEM Activation 2.0 Data-->
        BIOS valid for OA 2.0: yes
        Windows marker version: 0x0
        OEMID and OEMTableID Consistent: yes
        BIOS Information:
          ACPI Table Name   OEMID Value   OEMTableID Value
          APIC         HPQOEM      SLIC-CPC
          FACP         HPQOEM      SLIC-CPC
          HPET         HPQOEM      SLIC-CPC
          MCFG         HPQOEM      SLIC-CPC
          OEMB         HPQOEM      SLIC-CPC
          INFO         050508      AMDINFO
          NVHD         HPQOEM      SLIC-CPC
          SLIC         HPQOEM      SLIC-CPC
          SSDT         HPQOEM      SLIC-CPC

        « Last Edit: August 25, 2011, 02:37:24 PM by SuperDave »

        Cranke

          Topic Starter


          Starter

          • Experience: Beginner
          • OS: Unknown
          Re: need help quickly :/
          « Reply #5 on: August 25, 2011, 07:08:08 PM »
          my brother did the speedtest.net test on his comp and he got 7.7mbps while i get 1.1 tops :X

          edit: i just did it and i got around 4.9mbps , maybe my comp is fixed? if so, thanks all for your help on what programs to get etc. much appreciated ^^

          SuperDave

          • Malware Removal Specialist


          • Genius
          • Thanked: 991
          • Certifications: List
          • Experience: Expert
          • OS: Windows 8
          Re: need help quickly :/
          « Reply #6 on: August 26, 2011, 05:40:31 PM »
          Quote
          maybe my comp is fixed? if so, thanks all for your help on what programs to get etc. much appreciated ^^
          We won't know until all the tests are run. Do you want to continue or do you want to stop here?
          Intel(R) Core (TM) i3-3220 CPU 3.30 GHz 8.0 Gb RAM Windows 8.1 with a dual boot to Windows XP  Home with SP3, Comodo  with Windows Firewall & Windows Defender