Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Icons do not align to grid DESPITE the setting  (Read 4497 times)

0 Members and 1 Guest are viewing this topic.

Sebastian42

    Topic Starter


    Beginner

    Icons do not align to grid DESPITE the setting
    « on: December 24, 2011, 03:57:20 PM »
    In THIS WinXP system, when I move desktop icons slightly, it's like they are on elastic bands, and they snap back into place. In another similar WinXP system of mine on a different computer, the icons stay put in any higgeldy-piggeldy position I drag them. The settings on the desktop menu for 'Arrange icons by...' are identical for the two WinXP systems. How might I fix the faulty (the latter) one ?

    BC_Programmer


      Mastermind
    • Typing is no substitute for thinking.
    • Thanked: 1096
      • Yes
      • Yes
      • BC-Programming.com
    • Certifications: List
    • Computer: Specs
    • Experience: Beginner
    • OS: Windows 8
    Re: Icons do not align to grid DESPITE the setting
    « Reply #1 on: December 24, 2011, 04:44:51 PM »
    Actually, they are aligning to the grid... the problem is, the grid is really small! :)

    You can change the Icon spacing in the Appearance Applet (Properties on the desktop's Right-Click menu, on the Appearance Tab). Next, choose the "advanced..."  and you should be in the Advanced Appearance dialog. click toe ComboBox under "item" and select "Icon spacing (Horizontal)" and adjust it to a larger value. Do the same for the Vertical spacing. You could look at the values in these dialogs on the machine where the option works and use them on the machine where it doesn't appear to work.

    After you've applied the changes and OK'd all the dialogs and gotten back to the desktop, you'll need to uncheck and recheck the "align to grid" option before it will take effect.
    I was trying to dereference Null Pointers before it was cool.