Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: computer does not shut down  (Read 1453 times)

0 Members and 1 Guest are viewing this topic.

estherstof

  • Guest
computer does not shut down
« on: September 24, 2005, 09:03:54 AM »
Hey, a friend of mine tuned my computer... wich is good.... and now it does not shut down (it restarts again after shutting down). The friend now has  left to go on holiday... great. I have a new monitor, Ram and USB card. Is there anyway you can help?
Cheers,
Esther

Hopester Doofus



    Adviser

  • Hope-ing To Help
  • Thanked: 3
    Re: computer does not shut down
    « Reply #1 on: September 24, 2005, 10:42:08 AM »
    Hi Esther.

    I'm posting this link on the assumption you are using Windows XP. It may help you:

    http://aumha.org/win4/a/shutdown.htm

    If you have a different operating system, please let us know what it is. And if you could also include information on what spyware and virus protection programs you are using, that would be helpful also.

    Come back and let us know.
    Thereís no limit to what you can achieve if you donít mind who gets the credit.

    Raptor

    • Guest
    Re: computer does not shut down
    « Reply #2 on: September 24, 2005, 04:39:08 PM »
    What exactly has your friend tuned?

    pcdoc4christ

    • Guest
    Re: computer does not shut down
    « Reply #3 on: September 25, 2005, 12:16:17 PM »
    My guess is a resource conflict or a bad device.  

    Before we go any further, we need more info. to be sure: Have you installed any new programs, or did your computer begin hanging on shutdown immediately after your friend added the new hardware?

    Let us know,
    Doc




    merlin_2

    • Guest
    Re: computer does not shut down
    « Reply #4 on: September 25, 2005, 04:47:49 PM »
    Remove the last piece of hardware.....added to the system...

    GX1_Man

    • Guest
    Re: computer does not shut down
    « Reply #5 on: September 25, 2005, 05:09:16 PM »
    I think you got mis-tuned.  :o