Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: My computer doesnt start up  (Read 3098 times)

0 Members and 1 Guest are viewing this topic.

Nelson

  • Guest
My computer doesnt start up
« on: July 15, 2004, 05:49:14 PM »
I just got 4 parts today.....motherboard...harddrive..ram. ..and processor....so i connected everything in my new case that i got....the part that confused me is how to connect the power switch and reset switch buttons up in front but i read the manual and i connected where it said i should.....but it wont even turn on! i connected everything right and i dont get why it doesnt turn on....i need some help on this

MalikTous

  • Guest
Re: My computer doesnt start up
« Reply #1 on: July 15, 2004, 07:11:39 PM »
If you have the powerswitch and reset switch connectors on the right pins in the control cluster, you should be able to start the machine when you plug the power supply in and turn its case back switch on.

The power supply should have a standby lead #9 violet which should be at 5 volts when the power supply is plugged in and on. If this lead is at 0 volts, there is no power to run the soft switch. Usually this indicates the power supply is dead.

Alternatively, an extra brass standoff may have been left in under the mainboard. If this is shorting under a nonexistent screwhole, the power supply detects it and refuses to operate.

Or you could just have a dead PSU...

khmer

  • Guest
Re: My computer doesnt start up
« Reply #2 on: July 18, 2004, 05:17:28 PM »
Thats the same thing that happened to me, i plugged in everything to the right places and it wont start and my psu works fine when i tested it, and in the power button and the status led on the front of my atx case light up. plz hrlp