Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Mess with Installation  (Read 1353 times)

0 Members and 1 Guest are viewing this topic.

BabiDoll

  • Guest
Mess with Installation
« on: November 04, 2005, 06:37:36 AM »
Hi there ,
I was uninstalling Xp due to some issues with it, I then started loading Windows ME, somewhere in the middle it said there were errors and wasnt working, it then restarted and now is coming up, saying , only work in windows version ms dos 8.0, cant get by it any way. Any suggestions on how to fix it?? thanks!!!

Mac

  • Guest
Mess with Installation
« Reply #1 on: November 04, 2005, 07:43:42 AM »
Which make and model of computer? Does it have a recovery system?

Do you have a Windows ME bootdisk with which to partition and format the drive before installing?

What issues were you having with XP?

I had too many issues with ME and installed XP.

What are your computer's hardware specifications?

There may yet be an easy remedy.

GX1_Man

  • Guest
Re: Mess with Installation
« Reply #2 on: November 04, 2005, 09:42:44 AM »
Did you attempt to format the drive first? That is the only way of uninstalling XP. To make ME work, your hardware must support it - have drivers for it, etc?

Computer make/model and what your purpose in this exercise is would be helpful. Do you have the WIndows CD for what you are trying to load?

Robin Williams

  • Guest
Re: Mess with Installation
« Reply #3 on: November 06, 2005, 04:44:24 PM »
I hope this is the info on the computer your asking. I do not have a windows me bootdisk, I have tried my 98 disk, I have tried a CD, cant get past the black screen with  the ms dos 8.0. I have tried typing different commands to format, nothing working. If thsi isnt the info you need let me know, kinda hard to get it off my computer right now.
thanks for your time

GX1_Man

  • Guest
Re: Mess with Installation
« Reply #4 on: November 06, 2005, 04:47:48 PM »
Go towww.bootdisk.com and download the appropriate file for Windows ME. Double click on it to make a correct boot floppy. Rund FDISK and delete the partition(s) on your drive. This may require option 4  non-DOS partition, if you were using NTFS with XP.

Then choose option 1 Make primary partition and make it active. Reboot and run FORMAT C:/u/s to format the drive for WinME. Then you are ready to install from your ME CD.

BabiDoll

  • Guest
Re: Mess with Installation
« Reply #5 on: November 06, 2005, 07:29:01 PM »
Thanks so much, I am going to give it a shot, Ill let you know what happens, thanks again

GX1_Man

  • Guest
Re: Mess with Installation
« Reply #6 on: November 06, 2005, 07:36:44 PM »
Please do post back. We always like to hear how the story ends.   ;D