Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Windows ME problems and question  (Read 1337 times)

0 Members and 1 Guest are viewing this topic.

Stopper

  • Guest
Windows ME problems and question
« on: November 06, 2005, 01:49:29 AM »
I am using Windows ME 4.90.300

The first question is:

When I go to Tools, Internet Options, then the Advanced tab.

Under Multi Media, there used to be a listing where I could check something like:

Automatically Resize Photos.

But now that listing isn't there.  

What happened?  How can I get that listing back?

Also  I have been having a terrible time the past few weeks with my computer.

When I turn the computer on

It will go through the entire startup and IE appears (I have IE set to start on start up.)

BUT then the computer will automatically restart.  Sometimes it restarts two or three times.  (I haven't touched anything on the computer at all.)

Even when it doesn't restart I'll surf the net for a few minutes and the computer will freeze.

I have also played Windows Media Player 9 and it will cut out and restart the computer.

I have run virus scans with AVG, Norton and Panda Scan and no viruses have shown.

PLEASE HELP.

Thank you.

Michael



    Adviser
    • Experience: Experienced
    • OS: Windows 7
    Re: Windows ME problems and question
    « Reply #1 on: November 06, 2005, 02:21:07 AM »
    Check for Adware and Spyware etc as well.

    ADAWARE SE

    SPYBOT SD

    SPYWAREBLASTER

    EWIDO

    merlin_2

    • Guest
    Re: Windows ME problems and question
    « Reply #2 on: November 06, 2005, 04:55:46 PM »
    When I go to Tools, Internet Options, then the Advanced tab..........>?.restore defaults option.....is my option M_2