Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: In private brower IE 11  (Read 2093 times)

0 Members and 1 Guest are viewing this topic.

69Z28

    Topic Starter


    Intermediate

    In private brower IE 11
    « on: September 07, 2016, 01:31:56 AM »
    I'm using Windows7 on my laptop, Inspiron 9400, and IE 11. 95% of the time I use Firefox, but occasionally need IE to do some other work. Problem I'm having is getting IN PRIVATE browsing to open when I click on the icon...nothing happens. I know this isn't rocket science and can use it on my desktop with XP with IE8 with no problems...I can open a thousand if I want to but I can't open squat with this laptop. Any ideas why? Maybe I'm over looking something since W7 is new to me.

     
    "Get away son you bother me"...W.C. Fields

    plodr



      Beginner

      Thanked: 8
      • Experience: Familiar
      • OS: Windows 7
      Re: In private brower IE 11
      « Reply #1 on: September 07, 2016, 08:47:20 AM »
      I've never used it. Like you, I rarely use IE. So I clicked and it immediately opened.

      Let me do some searching and see what can break this. Is your Win 7 32 or 64 bit? I tested this on my 32 bit Home Premium desktop computer. Just fired up my 64 bit Home Premium netbook and it works on there too.

      First check that is is enabled
      http://www.sevenforums.com/tutorials/62135-internet-explorer-inprivate-browsing-enable-disable.html

      When you open IE 11 normally and then hit ctrl+shift+P does an inprivate browsing window open?

      If so, then probably the shortcut on your Programs menu is broken.

      Here's how to create another shortcut
      http://www.sevenforums.com/tutorials/1277-internet-explorer-inprivate-browsing-shortcut.html

      « Last Edit: September 07, 2016, 09:03:35 AM by plodr »

      69Z28

        Topic Starter


        Intermediate

        Re: In private brower IE 11
        « Reply #2 on: September 07, 2016, 01:59:34 PM »
        Thanks for the reply. It's 64 bit. I am curious if it is ENABLED but never thought about that, never occurred to look. With XP IE8 it's comes up automatically. I'll check out that link and get back to you. Thanks.
        "Get away son you bother me"...W.C. Fields

        69Z28

          Topic Starter


          Intermediate

          Re: In private brower IE 11
          « Reply #3 on: September 07, 2016, 05:27:47 PM »
          The first link was a bust...nothing happened. Second link option 2 manually added but can't figure how to add it to task bar??? Right now it's on my desktop. have to look into adding it to SOMEWHERE...
          "Get away son you bother me"...W.C. Fields

          plodr



            Beginner

            Thanked: 8
            • Experience: Familiar
            • OS: Windows 7
            Re: In private brower IE 11
            « Reply #4 on: September 08, 2016, 12:15:24 PM »

            69Z28

              Topic Starter


              Intermediate

              Re: In private brower IE 11
              « Reply #5 on: September 08, 2016, 11:26:25 PM »
              Yep. I got it. I can keep on the taskbar or the desktop. Thanks for those links.
              "Get away son you bother me"...W.C. Fields