Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: My startup files.  (Read 560 times)

0 Members and 1 Guest are viewing this topic.

Jmdlcar

    Topic Starter


    Rookie

    • Experience: Beginner
    • OS: Linux variant
    My startup files.
    « on: April 05, 2018, 06:18:32 PM »
    I am a Linux user and I am a lot older now so I wanted to go back to the olds so I went to the basement and got my MS-Dos 6.22 stuff. I have install it to a 256mb USB here is Autoexec.bat and Config.sys files. I like to know if I need to change anything or not.

    Here my Autoexec.bat
    Quote
    @echo off
    PATH C:\;C:\DOS;C:\NC;C:\WORKS;C:\QB45
    LH C:\DOS\SMARTDRV.EXE
    LH C:\DOS\MSCDEX.EXE /S /V /D:TSSTcorp /L:J
    rem C:\DOS\DOSKEY
    LH C:\DOS\MOUSE\MOUSE.COM /Y
    SET MOUSE=C:
    PROMPT $P$G
    Here my Config.sys
    Quote
    DEVICEHIGH=C:\DOS\HIMEM.SYS /TESTMEM:OFF
    DEVICEHIGH=C:\DOS\EMM386 NOEMS
    DEVICEHIGH=C:\DOS\SMARTDRV.EXE /DOUBLE_BUFFER
    DEVICEHIGH=C:\DOS\CD\CD1.SYS /D:TSSTcorp /L:J
    DEVICEHIGH=C:\DOS\USB\USBASPI2.SYS /V
    DEVICEHIGH=C:\DOS\USB\DI1000DD.SYS
    DOS=HIGH,UMB
    FILES=30
    BUFFERS=20
    STACKS=9,256
    LASTDRIVE=Z
    Can anyone help me?
    I only ASK question if I don't know and I want to know.

    Jmdlcar

      Topic Starter


      Rookie

      • Experience: Beginner
      • OS: Linux variant
      Re: My startup files.
      « Reply #1 on: April 12, 2018, 05:12:26 PM »
      Here what I came up with.

      Autoexec.bat
      Quote
      @ECHO OFF
      LH C:\DOS\SMARTDRV.EXE  2048 128
      LH C:\DOS\MSCDEX.EXE /D:MSCD001 /L:D
      LH C:\MOUSE\MOUSE.COM /Y
      PATH C:\;C:\DOS;C:\NC;C:\WORKS;C:\QB
      PROMPT $p$g
      SET TEMP=C:\TEMP\
      rem SET SOUND=C:\SB16
      rem SET BLASTER=A220 I5 D1 H5 P330 T6
      rem SET MIDI=SYNTH:1 MAP:G
      rem LH C:\SB16\DIAGNOSE /S
      rem LH C:\SB16\SB16SET /P
      Config.sys
      Quote
      DEVICE=C:\DOS\HIMEM.SYS /TESTMEM:OFF
      rem DEVICE=C:\DOS\EMM386.EXE HIGHSCAN
      rem DEVICE?=C:\DOS\EMM386.EXE NOEMS
      DEVICE=C:\DOS\EMM386.EXE AUTO
      DOS=HIGH,UMB
      FILES=30
      BUFFERS=20
      LASTDRIVE=Z
      DEVICEHIGH=C:\DOS\SETVER.EXE
      rem DEVICEHIGH=C:\DOS\DISPLAY.SYS CON=(EGA,,2)
      DEVICEHIGH=C:\DRIVER\OAKCDROM.SYS /D:MSCD001
      But it won't load in to high memory. What do I need to do?

      I only ASK question if I don't know and I want to know.