Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Windows 3.11 WFW start problem - SYSTEM.INI  (Read 309 times)

0 Members and 1 Guest are viewing this topic.

MIRKOSOFT

    Topic Starter


    Intermediate

    Thanked: 2
    Windows 3.11 WFW start problem - SYSTEM.INI
    « on: August 15, 2018, 04:23:03 PM »
    Hi!

    I installed MS-DOS 7.10 and then Windows 3.11 for Workgroups.
    All was correctly installed, when I rebooted computer and typed WIN, Windows logo shows and after moment it reports error message:

    PageOverCommit error in SYSTEM.INI
    Decrease value or if not exist, create new and set less than 4

    I opened SYSTEM.INI and found that value not, so I created line:

    PageOverCommit = 1

    then tried to start Windows again and the same mesage appears...

    Can me anybody explain what a problem it is and how to fix it?

    Thank you for each help.
    Miro

    BC_Programmer


      Mastermind
    • Typing is no substitute for thinking.
    • Thanked: 1083
      • Yes
      • Yes
      • BC-Programming.com
    • Certifications: List
    • Computer: Specs
    • Experience: Beginner
    • OS: Windows 8
    Re: Windows 3.11 WFW start problem - SYSTEM.INI
    « Reply #1 on: August 15, 2018, 05:03:10 PM »
    The line needs to be in the [386 Enh] section of the INI file.

    The error is because you have too much RAM. (More than 256MB).
    I was trying to dereference Null Pointers before it was cool.

    MIRKOSOFT

      Topic Starter


      Intermediate

      Thanked: 2
      Re: Windows 3.11 WFW start problem - SYSTEM.INI
      « Reply #2 on: August 15, 2018, 07:36:28 PM »
      Thank you very much!

      Now it is solved.
      Windows works.

      Thank you again.
      Miro