Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: troubles with touch touchpad  (Read 1204 times)

0 Members and 1 Guest are viewing this topic.

imdana123

    Topic Starter


    Newbie

    • Experience: Beginner
    • OS: Windows 10
    troubles with touch touchpad
    « on: May 20, 2019, 01:00:30 PM »
    hello:) if someone had a similar problem please help me.
    i have a asus ux330u laptop.
    The issue is that when i point(just point not clicking) at some app with the pointer after several seconds it clicks automatically.
    The problem began yesterday and it drives me crazy, i noticed that when i was  watching something on youtube and it had stopped any 10 sec.
    cant understand whether its a hardware problem or something with the drivers or whatever.
    thank you!

    OliverS



      Newbie

      • Experience: Beginner
      • OS: Windows 10
      Re: troubles with touch touchpad
      « Reply #1 on: June 30, 2019, 09:49:59 AM »
      hello:) if someone had a similar problem please help me.
      i have a asus ux330u laptop.
      The issue is that when i point(just point not clicking) at some app with the pointer after several seconds it clicks automatically.
      The problem began yesterday and it drives me crazy, i noticed gimp freejobalert notepad++ that when i was  watching something on youtube and it had stopped any 10 sec.
      cant understand whether its a hardware problem or something with the drivers or whatever.
      thank you!
      I also facing this same issue on my vivobook too. I think its the driver that is broken.

      But there seems to be no update on the drivers yet. Will update if there is one.

      Regards,
      Oliver

      Lisa_maree



        Adviser

      • Just because it fits doesn't mean it works.
      • Thanked: 85
        • Yes
      • Experience: Expert
      • OS: Windows XP
      Re: troubles with touch touchpad
      « Reply #2 on: July 03, 2019, 03:40:01 PM »
      Hi

      You can disable Click to Lock by opening Start > Settings > Devices > Mouse, under Related settings, click Additional mouse options. Uncheck the box Turn on ClickLock.