Welcome guest. Before posting on our computer help forum, you must register. Click here it's easy and free.

Author Topic: Unable to reset/refresh Windows 8.1 Enterprise  (Read 986 times)

0 Members and 1 Guest are viewing this topic.


    Topic Starter


    • Experience: Beginner
    • OS: Unknown
    Unable to reset/refresh Windows 8.1 Enterprise
    « on: June 09, 2019, 02:20:22 PM »
    I use Windows 8.1 Enterprise, which should be refreshed or reset to factory defaults but I am unable to use built-in methods, because I got error message, that recovery media has to be mounted, which is not present.
    Error message:

    Could not find the recovery environment

    I try to use following methods to generate these for my own. Firstly I created a custom wim file:

        recimg –CreateImage C:\Win8Image

    CustomRefresh.wim file was created successfully, but got same error message.

    After that I tried to use original install.wim file from installer iso. I set it with following command:

        reagentc.exe /setosimage /path C:\Win8 /target c:\Windows /Index 1

    It was successfull too, but got same error for both options.

    I checked also system restore points with PowerShell commmand: Get-ComputerRestorePoint, but couldn't found any.